The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"OpenNews: 31 мая будет прекращена поддержка релизов FreeBSD ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"OpenNews: 31 мая будет прекращена поддержка релизов FreeBSD ..."  
Сообщение от opennews (??) on 02-Апр-08, 13:12 
Группа, отвечающая за выпуск обновлений связанных с безопасностью, проекта FreeBSD уведомляет (http://lists.freebsd.org/pipermail/freebsd-stable/2008-April...), что 31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и 6.2. Пользователям старых версий рекомендуется произвести обновление до FreeBSD 6.3 или 7.0.


Релиз FreeBSD 7.0 будет поддерживаться до 28 февраля 2009 года, а  FreeBSD 6.3 до 31 января 2010 года.

URL: http://lists.freebsd.org/pipermail/freebsd-stable/2008-April...
Новость: http://www.opennet.ru/opennews/art.shtml?num=15075

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 02-Апр-08, 13:12 
Троекратное ура! Теперь можно будет bsd.port.options.mk использовать, да и вообще кластер освободится от сборки пакетов под 5 ветку.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от cvsup (ok) on 02-Апр-08, 13:14 
все же добавлю пару моментом :) (к сведению, так сказать, неокрепших умов)

собственно, s/поддержка/официальная поддержка безопасности/
что вовсе не является запретом на ее неоф. поддержку :)
(в 4-ю ветвь коммитят и по сей день).

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 02-Апр-08, 15:30 
Безопасность безопасностью, главное что все костыли для 5 верки в портах, например, можно будет убрать.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от wS on 02-Апр-08, 13:59 
Самое интересно что от новости не холодно не жарко, потому что все Либо перешли или переходят на 7ку...
5.5 давно закрыть пора... и 6ку...
4.11 должен жить!!!!
р.s. Сам перешел на 7.0, Доволен жуть:)))
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от exn (??) on 02-Апр-08, 16:13 
>4.11 должен жить!!!!

кстати да, 4.11 рулед. хотя 7ка круче для мощных естно машин :)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

21. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 02-Апр-08, 23:05 
4.11 давно сдохла. На DOS еще посиди, некрофил.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

22. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от wS on 03-Апр-08, 11:23 
>4.11 давно сдохла. На DOS еще посиди, некрофил.

Лучше объясните чем плоха, а потом говорить что 4.11 сдоха...
стоят Дохера серверов на нём, работают на Отлично!!! смысл переводить на 7ку или ещё какую версию?! если новое железо то да, 7ку поставим...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

23. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 03-Апр-08, 12:21 
> стоят Дохера серверов на нём, работают на Отлично!!!

Ну стоят и стят, зачем орать какая 4.11 замечательная ось? Ты попробуй что-нибудь из нового софта на эти тазики поставь, когда 4.11 даже портами не поддерживается. Она уже сдохла, и нечего сопли распускать, а на ничего не делающих помоечных тазах хоть дос и win3.11 ставьте, тока не орите в дажной новости про фрю какие они замечательные.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

26. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от stamnik on 03-Апр-08, 15:09 
>4.11 давно сдохла. На DOS еще посиди, некрофил.

не говорите того о чем не знаете. 4.11 жива и развивается довольно успешно. А для подробностей сходите например вот сюда http://www.dragonflybsd.org

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

27. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от ZANSWER email(??) on 03-Апр-08, 16:30 
> не говорите того о чем не знаете. 4.11 жива и развивается довольно успешно. А для подробностей сходите например вот сюда http://www.dragonflybsd.org

Давайте будем чесными, между FreeBSD 4.11 и DragonFlyBSD 1.2 такая разница сейчас, что называть её развитием FreeBSD 4.11 именно, несколько не коректно, потому, что Диллон переписал уже кучу кода, который был просто ужасен!!! естественно для SMP систем, но пока, что видимо ужасного кода там не мало, так как, производительность судя по последним тестам, просто некакая...:)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

36. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Sem email(ok) on 08-Апр-08, 20:47 
>что Диллон переписал уже кучу кода, который был просто ужасен!!! естественно
>для SMP систем, но пока, что видимо ужасного кода там не
>мало, так как, производительность судя по последним тестам, просто некакая...:)

Примеры ужасного кода пожалуйста.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

32. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 04-Апр-08, 04:43 
Это что, шутка?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

35. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от nuclight email(ok) on 08-Апр-08, 17:17 
>Самое интересно что от новости не холодно не жарко, потому что все
>Либо перешли или переходят на 7ку...
>5.5 давно закрыть пора... и 6ку...

Рехнулся? 6-ка должна жить еще года три минимум. Сейчас 7-ка - сырой глюкодром.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "OpenNews: 31 мая будет прекращена поддержка релизов FreeBSD ..."  
Сообщение от Осторожный on 02-Апр-08, 13:59 
>Релиз FreeBSD 7.0 будет поддерживаться до 28 февраля 2009 года, а  
>FreeBSD 6.3 до 31 января 2010 года.

Очень загадочно - почему 7.0 на 1 год, а 6.3 - на 2 года ?
Или подразумевается, что выйдет 7.1 и все сделают 7.0 -> 7.1 ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

33. "OpenNews: 31 мая будет прекращена поддержка релизов FreeBSD ..."  
Сообщение от anonymous (??) on 04-Апр-08, 07:49 
>Очень загадочно - почему 7.0 на 1 год, а 6.3 - на
>2 года ?
>Или подразумевается, что выйдет 7.1 и все сделают 7.0 -> 7.1 ?

Очевидно, что так.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 02-Апр-08, 14:06 
Выдимо 6.3 последний релиз 6й ветки, поэтому на 2 года?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Дмитрий Ю. Карпов on 02-Апр-08, 14:37 
Лично я так и не понял, почему так долго тянут поддержку кривой 5.x, но прекратили поддержку 4.x; по мне так лучше бы выпустили 4.12!
И переход на 7.x педалируют необоснованно.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

19. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Аноним (??) on 02-Апр-08, 21:15 
Видите ли, большинство того, что появилось в 5ке и далее, весьма проблематично бекпортить в 4ку... из-за этого весь сыр-бор. А развивать и так стабильное.. Смысл?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от trinix on 02-Апр-08, 16:27 
Мне пока 7.0, кроме кучи глюков пока ничего хорошего не принесла.
От запуска её в продакшн пока воздержусь.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от SubGun (ok) on 02-Апр-08, 16:40 
А в чем конкретно затык? У всех работает в продакшене, а у вас нет.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

14. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от mirya email on 02-Апр-08, 17:36 
Траблы с производительностью MySQL/MyISAM на 7-ке - достаточный затык, хотя в ХЕДе уже поправили. Возможно, подобные недоделанности версий х.0 (в 6.0 тоже проблем хватало) и являются причиной того, что их не стоит долго поддерживать, а как можно быстрее пересаживать на х.1
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

18. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от yarodin email(??) on 02-Апр-08, 20:17 
Траблы с детектом многих ps/2 мышей - опять же недавно только в хеде поправили :)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

25. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Anatoliy (??) on 03-Апр-08, 13:19 
>А в чем конкретно затык? У всех работает в продакшене, а у
>вас нет.

У меня вылетает в kernel panic при влюченном kern.polling.enable=1 ;-((
При этом пишет bad packet length
Сетевуха em0.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от kaktus (??) on 02-Апр-08, 16:52 
нема вообще то вот вот начил норм работать у мя новый 6.2 и значит обнавить все ето(
а с портапгрейдом мона все обновить или же ПЕРЕУСТАНОВКА???
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

16. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от mr_gfd on 02-Апр-08, 18:11 
>нема вообще то вот вот начил норм работать у мя новый 6.2
>и значит обнавить все ето(
>а с портапгрейдом мона все обновить или же ПЕРЕУСТАНОВКА???

man freebsd-update

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

17. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Samm (??) on 02-Апр-08, 19:52 
Для тех, кто "ниасилил" хендбук - только ПЕРЕУСТАНОВКА. Лучше - с форматированием.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

24. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Allan Sundry on 03-Апр-08, 12:34 
гы-гы ))) или на ЛОР за консультацией )))
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

28. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от Alex_ManOwaR (??) on 03-Апр-08, 17:15 
Вопрос к умудреным опытом.
У меня дистрибьютив FreeBSD 6.2 о трех DVD, т.е. с полной коллекцией портов, купленый у
linux-center. В связи с выходом FreeBSD 7 нужно ли заказывать очередной полный дистрибьютив или можно заказать только диск с системой, а порты использовать от 6.2?

Заранее благодарен за ответ.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

29. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от parad (ok) on 03-Апр-08, 23:59 
:) ставь голую систему без портов, потом из под рута: portsnap fetch && portsnap extract - при этом лучше в /etc/portsnap.conf укажи сервер portsnap4.freebsd.org. в будещем portsnap fetch && portsnap update - обновлять дерево. диски лучше не заказывать - уйня полнейшая, слепленная по принципу - копи-пасты с фтпшника.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

30. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от MixUp on 04-Апр-08, 00:02 
>Вопрос к умудреным опытом.
>У меня дистрибьютив FreeBSD 6.2 о трех DVD, т.е. с полной коллекцией
>портов, купленый у
>linux-center. В связи с выходом FreeBSD 7 нужно ли заказывать очередной полный
>дистрибьютив или можно заказать только диск с системой, а порты использовать
>от 6.2?
>
>Заранее благодарен за ответ.

пиши в аську 81503216, расскажу

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

31. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от pavel (??) on 04-Апр-08, 04:19 
А у меня в 7.0 отвалилась работа с user-ppp при работе с gprs.
Кто что знает?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

37. "31 мая будет прекращена поддержка релизов FreeBSD 5.5, 6.1 и..."  
Сообщение от iZEN email(ok) on 24-Май-08, 23:06 
>Вопрос к умудреным опытом.
>У меня дистрибьютив FreeBSD 6.2 о трех DVD, т.е. с полной коллекцией
>портов, купленый у
>linux-center. В связи с выходом FreeBSD 7 нужно ли заказывать очередной полный
>дистрибьютив или можно заказать только диск с системой, а порты использовать
>от 6.2?

Диски в linux-center не заказывай! Там многих архивов нет, соответственно, некоторые порты не собираются без докачивания необходимого из интернета. Порты от 6.2 изрядно устарели. Да и текущие порты обновляются каждый день, если не час. Так что надо ставить как можно более свежее ПО и только из нужных портов, а всё, что есть в мире — незачем. Нужен хоть какой доступ в Интернет, хотя DVD от linux-center с последней коллекцией портов не помешает — меньше качать придётся (но качать всё равно придётся :D ).

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

34. "обидна да!"  
Сообщение от olenevod on 04-Апр-08, 10:25 
у меня в 6.2 работает AverStudio 203, а в 6.3 и 7.0- нет, почему-то исключён из поддержки в драйверах bktr :-(
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру