The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Прекращена LTS-поддержка Debian 8.0 'jessie'"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Прекращена LTS-поддержка Debian 8.0 'jessie'"  +/
Сообщение от opennews (?), 09-Июл-20, 23:03 
Подошёл к концу срок сопровождения LTS-ветки дистрибутива Debian 8 Jessie, сформированного в  2015 году. Выпуск обновлений для LTS-ветки осуществлялся отдельной группой разработчиков LTS Team, сформированной из энтузиастов и представителей компаний, заинтересованных в длительной поставке обновлений для Debian...

Подробнее: https://www.opennet.ru/opennews/art.shtml?num=53326

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Прекращена LTS-поддержка Debian 8.0 jessie"  –5 +/
Сообщение от Повидло19 (?), 09-Июл-20, 23:03 
Уже можно с тройки слезать?
Ответить | Правка | Наверх | Cообщить модератору

2. "Прекращена LTS-поддержка Debian 8.0 jessie"  –10 +/
Сообщение от жаба (?), 09-Июл-20, 23:08 
Лучше уж CentOS 3.xчем это поделие
Ответить | Правка | Наверх | Cообщить модератору

57. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Эбола (?), 11-Июл-20, 23:23 
Золотая пора!
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

3. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от artenaki (ok), 09-Июл-20, 23:09 
Жаль, хороший был дистр и быстрый. Но без поддержки Opus. Впрочем, ее наверняка было несложно добавить. Я до сих пор пользуюсь Ubuntu 16.04 2016 года, скоро ее постигнет та же участь. Но уходить не планирую.
Ответить | Правка | Наверх | Cообщить модератору

51. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от ДмитрийСССР (?), 11-Июл-20, 00:29 
Расскажите, почему не обновляетесь? Сижу на 18.04 MATE ничего страшного не заметил.
Ответить | Правка | Наверх | Cообщить модератору

52. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от ан (?), 11-Июл-20, 03:12 
Тоже сейчас на 16.04 на одном ноуте, принцип зачем обновляться если все работает основной, обновления регулярные, но также не хочется менять unity, после прекращения поддержки скорее всего перейду на xfce, т.к. сейчас для меня это наверное самое адекватное DE и на других компах xfce.
У меня такая логика.
Ответить | Правка | Наверх | Cообщить модератору

4. "Прекращена LTS-поддержка Debian 8.0 jessie"  –4 +/
Сообщение от user90 (?), 09-Июл-20, 23:10 
> на предприятиях

Проблемы корпорастов же, ну кого это тут парит?)

Ответить | Правка | Наверх | Cообщить модератору

7. "Прекращена LTS-поддержка Debian 8.0 jessie"  +2 +/
Сообщение от Аноним (7), 09-Июл-20, 23:49 
А ты святым духом питаешься?
Ответить | Правка | Наверх | Cообщить модератору

8. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Тот_Самый_Анонимус (?), 09-Июл-20, 23:54 
Ну да, зачем мамкиным админам стабильность и предсказуемость?
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

9. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от user90 (?), 10-Июл-20, 00:06 
У меня только debian-based, и выбрано было вовсе не из-за любви к deb-пакетам)
Ответить | Правка | Наверх | Cообщить модератору

10. "Прекращена LTS-поддержка Debian 8.0 jessie"  –12 +/
Сообщение от Аноним (7), 10-Июл-20, 00:10 
Арчик не осилил что ли? Ну страдай тогда.
Ответить | Правка | Наверх | Cообщить модератору

14. "Прекращена LTS-поддержка Debian 8.0 jessie"  +4 +/
Сообщение от Аноним (14), 10-Июл-20, 01:47 
> Арчик не осилил что ли? Ну страдай тогда.

И этот анон что-то пытается про предприятия заикнуться

Ответить | Правка | Наверх | Cообщить модератору

50. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от Тот_Самый_Анонимус (?), 10-Июл-20, 22:43 
Не важно. Я отвечал на ваш вброс, а не дебиан защищал.
Ответить | Правка | К родителю #9 | Наверх | Cообщить модератору

19. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от deeaitch (ok), 10-Июл-20, 03:35 
А тебя волнует?

Меня например нет.

корпорасты должны платить деньги за поддержку а не на халяву. кому надо буде платить за индивидуальную поддержку

Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

47. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от Celcion (ok), 10-Июл-20, 18:23 
> Проблемы корпорастов же

Мне интересно, от подобных вбросов местные тролли когда-нибудь устанут?

Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

5. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (5), 09-Июл-20, 23:17 
F
Ответить | Правка | Наверх | Cообщить модератору

6. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (6), 09-Июл-20, 23:48 
Новость, которую ждёшь всю жизнь )
Ответить | Правка | Наверх | Cообщить модератору

26. "Прекращена LTS-поддержка Debian 8.0 jessie"  +10 +/
Сообщение от Аноним (26), 10-Июл-20, 06:27 
Какого числа вам шесть лет исполняется?
Ответить | Правка | Наверх | Cообщить модератору

11. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от бублички (?), 10-Июл-20, 00:31 
наконец-то! с радостью проделал:

aptly@foo:~$ aptly publish drop jessie-local jessie
Removing /data/aptly/public/jessie/dists...
Removing /data/aptly/public/jessie/pool...

Published repository has been removed successfully.

aptly@foo:~$ aptly repo drop jessie
Local repo `jessie` has been removed.

aptly@foo:~$ aptly db cleanup
Loading mirrors, local repos, snapshots and published repos...
Loading list of all packages...
Deleting unreferenced packages (126)...
Building list of files referenced by packages...
Building list of files in package pool...
Deleting unreferenced files (126)...
Disk space freed: 704.38 MiB...
Compacting database...

Ответить | Правка | Наверх | Cообщить модератору

15. "Прекращена LTS-поддержка Debian 8.0 jessie"  +6 +/
Сообщение от Аноним (14), 10-Июл-20, 01:50 
Занятно, что даже расширенная LTS поддержка доступна всем желаюищим, не жмотничают, и можно в принципе донатами повлиять на количество поддерживаемых пакетов, вот такой должна быть труъ поддержка СПО.
Ответить | Правка | Наверх | Cообщить модератору

17. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от бублички (?), 10-Июл-20, 02:18 
никто не мешает самому портировать нужные пакеты (вместе с зависимостями) из текущей stable или даже Sid в любой другой релиз. ты будешь удивлён, но это не так сложно сделать самому, чем платить за это кому-то другому
Ответить | Правка | Наверх | Cообщить модератору

20. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от deeaitch (ok), 10-Июл-20, 03:37 
Вот + 100500 тебе. Именно так и есть. Никто не мешает и совсем не сложно и при наличии мозга даже почти автоматически.
Ответить | Правка | Наверх | Cообщить модератору

22. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (22), 10-Июл-20, 04:17 
Ничего сложного действительно нет, но затраты времени там далеко не 5 минут.

А тут уж целесообразность платить кому-то другому зависит от того, сколько стоит час вашей работы.

Ответить | Правка | К родителю #17 | Наверх | Cообщить модератору

64. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от бублички (?), 13-Июл-20, 21:43 
> Ничего сложного действительно нет, но затраты времени там далеко не 5 минут.

если среда для сборки подготовлена (а она обязательно подготовлена если ты на практике умеешь болльше нежели чем "apt-get install" по хау-ту в 5 шагов), то пока пакеты с зависимостями собираются, никто не мешает заниматься чем-то другим. так-что временные затраты невелики для тех кто умеет планировать своё время и задачи

Ответить | Правка | Наверх | Cообщить модератору

29. "Прекращена LTS-поддержка Debian 8.0 jessie"  –3 +/
Сообщение от Аноним (14), 10-Июл-20, 08:47 
> никто не мешает самому портировать нужные пакеты (вместе с зависимостями) из текущей
> stable или даже Sid в любой другой релиз. ты будешь удивлён,
> но это не так сложно сделать самому, чем платить за это
> кому-то другому

Да, никто не мешает поддерживать в одно лицо и stable, только зачем?
У вас есть время? у кого-то его может не быть.
Причём поддержка заключается не только в обычном бэкпорте версий посвежее.
Тут в основном идёт речь о секурити апдейтах существующих версий, новое только ядро из бэкпортов.
А это подразумевает мониторинг найденных уязвимостей, накладывание патчей (а то и их самостоятельное создание), опакечивание и релиз в инфраструктуру.
Думается мне, что у майнтейнеров поддерживающих это зачастую опыта и скиллов больше, чем у рядовых пользователей.
К тому же опять возвращаясь к вопросу о времени: у всех ли есть время сидеть мониторить уязвимости и соответственно вовремя готовить обновления?
Думается мне, что основное большинство пользователей Debian воспользуется поддержкой, а не будет в одинокую поддерживать самостоятельно, подобные фанаты своего дела в бОльшем количестве тусят на соответствующих дистрибутивах.

Ответить | Правка | К родителю #17 | Наверх | Cообщить модератору

65. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от бублички (?), 13-Июл-20, 21:46 
добрая половина из того что ты здесь написал совершенно не по теме моего сообщения. ты разве-что не рассказал как кремний добывают и как потом из него лепят транзисторы
Ответить | Правка | Наверх | Cообщить модератору

61. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от Аноним (61), 12-Июл-20, 15:33 
Ну-ну, когда у пакета в зависимостях не пару пакетов начинается боль и страдание где вместо одного тебе нужно ещё пять также портировать со своими зависимостями. Самое печальное когда версию либы не можешь повысить так на ней полно софта завязана, а новая версия программы уже не совместима со старой
Ответить | Правка | К родителю #17 | Наверх | Cообщить модератору

63. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от бублички (?), 13-Июл-20, 21:39 
будь так добр, хотяб 1 пример? что-то за 10 с лишним лет не встречал сложных и уже тем-более безвыходных ситуаций (кроме libc)
Ответить | Правка | Наверх | Cообщить модератору

16. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от broemail (?), 10-Июл-20, 01:50 
Обновился сегодня, сначала на stretch, потом на buster, остался один из серверов древний. Главное помнить, что поменяли метод именования сетевых интерфейсов и если стоит eth0, то лучше сначала погуглить. А так норм прошло удаленно.
Ответить | Правка | Наверх | Cообщить модератору

21. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 10-Июл-20, 03:38 
Вот это кстати да. С именами они зря так. Но когда в курсе что происходит проблем нет.
Ответить | Правка | Наверх | Cообщить модератору

30. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (14), 10-Июл-20, 08:55 
> Вот это кстати да. С именами они зря так. Но когда в
> курсе что происходит проблем нет.

Да, единственную крупную проблему при апгрейде на следующую версию Debian принёс мне именно когда переезжал на systemd, обычно они вылизывают до плавного и безпроблемного состояния этот процесс, а в тот раз поспешили, и я понадеявшись на то что система как обычно сделает сама, не заглянув в послания с алярмами получил неработающую систему.
Благо это было не критично на тот момент, но тогда психанул и навернул с нуля новую версию, потому что парило разбираться в systemd загонах, благо Debian не так кардинально всё поменяли в отличие от красношляпых.

Ответить | Правка | Наверх | Cообщить модератору

35. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от G0Dzilla (ok), 10-Июл-20, 10:09 
Можно вопрос, почему линуксоиды так любят переименовывать сетевые интерфейсы?
Ответить | Правка | К родителю #16 | Наверх | Cообщить модератору

39. "Прекращена LTS-поддержка Debian 8.0 jessie"  –2 +/
Сообщение от deeaitch (ok), 10-Июл-20, 11:21 
> Можно вопрос, почему линуксоиды так любят переименовывать сетевые интерфейсы?

Линуксоиды не любят. Любит только один Потный укурок. Но он умудряется очень оперативно поставлять свою траву.

Не волнуйся, в следующей версии он уже home переименует и файлы будут уже json храниться а кодироваться в base64. json жешь модно и молодёжно. А то как это, на один байт один байт, не порядок.

Ответить | Правка | Наверх | Cообщить модератору

40. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от Owlet (?), 10-Июл-20, 11:28 
Вы не пробовали об этом с психиатром поговорить?
Ответить | Правка | Наверх | Cообщить модератору

42. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 10-Июл-20, 11:39 
> Вы не пробовали об этом с психиатром поговорить?

Ну порекомендуй хорошего, или травы подвези которую с лёней курите, я тоже курну и успокоюсь.

Ответить | Правка | Наверх | Cообщить модератору

41. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от deeaitch (ok), 10-Июл-20, 11:38 
> Можно вопрос, почему линуксоиды так любят переименовывать сетевые интерфейсы?

Вообще линуксоиды нормальные люди и любя хорошо работающую систему. Отчего везде пролез этот systemd мне не понятно и не логично. (спамеры, не лезьте уже отвечать на этот комент). И разбираться в политике я не хочу, политика это для одноклеточных. Это явно было не технически обоснованное решение, но последствия видят почти все сейчас. За редким исколючением дестрибутивов.

Всё это испортило systemd а не линуксоиды, а systemd писал к сожалению не линуксоид. У меня лично уже надежд нет что сообщество debian одумается (оно и качество упало из за systemd, все бросились впиндюривать забив на реальные задачи), посему bsd

Ответить | Правка | К родителю #35 | Наверх | Cообщить модератору

49. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от Аноним (49), 10-Июл-20, 20:32 
> Вообще линуксоиды нормальные люди и любя хорошо работающую систему. Отчего везде пролез
> этот systemd мне не понятно и не логично.

Как отчего, красношляпа это копрорасты, а копрорасты прежде всего зарабатывают деньги, и хотят ещё больше, также нацелены покрывать как можно больше рынка, в идеале всё под себя подмять, с одной стороны нужно использовать плюсы опенсорса - код обязаны держать открытым не только вы, но и все кто вносил коррективы в проект, а также в относительно дешёвом получении  нового кода в свои проекты, некоторые на голом энтузиазме работают, пока молодые, куча всяких романтиков опенсорса работает за идею, красота же!

А с другой стороны надо максимально усложнить самостоятельное отпочковывание, завендорлочить и усложнить систему как только можно, формально в итоге вы как бы можете форкнуть её, но по факту уже не любой васян с командой комрадов сможет в гараже собирать свой очередной центось, чем сложнее система, тем накладней это делать, следовательно конкурентов на рынке меньше, а спрос на платную фирменную поддержку выше, а то иш чего удумали, сами они своими силами справляются, наняв одмина-студента за "плошку риса и кусок пиццы", поддержку надо чтобы больше заказывали, в идеале — всегда, потому как без бутылки в этой блоатвари ещё надо разобраться, тем более она постоянно меняется, а наркот который её пишет находится у них в штате и они его ужинают и они же его и танцуют, а ещё подсадить на всякую инфраструктурную наркоманию типа атомарных обновлений и облачных сервисов, всё они ломятся в эту сторону всё что можно скатить, им то будет удобно всё модулями менять и накатывать, а вася из гаражного кооператива уже не осилит такую инфраструктуру тянуть мелкой конторкой  --> Profit!

Это неочевидно только для недальновидных, а пытаются опротестовать данность только тролли, невежды которые любят встревать лишь бы поспорить и проплаченные казачки на пoдcoce у конторы.

Ответить | Правка | Наверх | Cообщить модератору

53. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от G0Dzilla (ok), 11-Июл-20, 08:57 
Мне интересно другое. Если всем не нравятся «продукты» Поттеринга (он же написал systemd?), то почему же все линуксы пересели на systemd? Ладно компании, типа Canonical - они стараются минимизировать расходы где только можно. Но зачем свободным дистрибутивам это? Ведь есть свободные дистры?
Ответить | Правка | Наверх | Cообщить модератору

58. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от Dima1 (?), 12-Июл-20, 03:31 
Лучше бы сходил голову проверил. Такую портянку бреда написал.
Ответить | Правка | Наверх | Cообщить модератору

59. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Dima1 (?), 12-Июл-20, 03:32 
Лучше бы сходил голову проверил. Такую портянку бреда написал.Даже читать уже не смешно
Ответить | Правка | К родителю #49 | Наверх | Cообщить модератору

66. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от freehckemail (ok), 15-Июл-20, 15:45 
> И разбираться в политике я не хочу, политика это для одноклеточных.

Очень превратное мнение о том, что определяет Вашу жизнь на годы вперёд.

Ответить | Правка | К родителю #41 | Наверх | Cообщить модератору

67. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 18-Июл-20, 02:23 
> Очень превратное мнение о том, что определяет Вашу жизнь на годы вперёд.

Конечно определяет и уже определило. Я не лезу в политику, политика не лезет ко мне. Все довольны.

Не видел я просто случаев когда политика способствовала развитию человечества, зато видел кучу примеров когда мешала и тормозила.

Посмотреть даже на последние события с толерантностью. Дошло уже до маразма.

Ответить | Правка | Наверх | Cообщить модератору

68. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от freehckemail (ok), 20-Июл-20, 09:34 
> Я не лезу в политику, политика не лезет ко мне.

Во наивняк. )

Ответить | Правка | Наверх | Cообщить модератору

69. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 25-Июл-20, 02:28 
> Во наивняк. )

Ну давай, расскажи мне в каком месте политика ко мне лезет.

Ответить | Правка | Наверх | Cообщить модератору

70. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от freehckemail (ok), 25-Июл-20, 16:35 
> Ну давай, расскажи мне в каком месте политика ко мне лезет.

Зачем? Потому что "в интернете кто-то неправ"? =)

Ответить | Правка | Наверх | Cообщить модератору

71. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 25-Июл-20, 17:17 
>> Ну давай, расскажи мне в каком месте политика ко мне лезет.
> Зачем? Потому что "в интернете кто-то неправ"? =)

Вот именно, ты и сам все замечательно понимаешь. Так - же и у меня с политикой. У неё своя жизнь а у меня своя.

Хорошего дня/вчера/ночи

Ответить | Правка | Наверх | Cообщить модератору

43. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (43), 10-Июл-20, 14:07 
> Главное помнить, что поменяли метод именования сетевых интерфейсов и если стоит eth0, то лучше сначала погуглить.

При обновлении они же не меняются, только если с нуля ставишь.

Ответить | Правка | К родителю #16 | Наверх | Cообщить модератору

23. "Прекращена LTS-поддержка Debian 8.0 jessie"  –3 +/
Сообщение от iPony129412 (?), 10-Июл-20, 04:44 
Надо выкидывать старые технологии
Ответить | Правка | Наверх | Cообщить модератору

31. "Прекращена LTS-поддержка Debian 8.0 jessie"  +8 +/
Сообщение от Пыщь (?), 10-Июл-20, 09:00 
К чёрту донор-акцепторные примеси! К чёрту p-n переход! Этому старью уже более полувека! Нахрен колесо, оно круглое уже тысячелетиями. Нахрен всю механику в век "квантовых нананай-технологий". Сколько ещё древностей надо повыкидывать.
А вы всё ещё кушаете ртом? Это ж варварство, каменный век, нынче другие "тренды".
Ответить | Правка | Наверх | Cообщить модератору

37. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 10-Июл-20, 11:17 
> Надо выкидывать старые технологии

Да, tcp/ip, http, java script, web браузеры (соответвественно electron) google, microsoft, x86, arm, tv и т.д. Этому всему куда больше лет чем debian 8. Пора бы уже закопать

Ответить | Правка | К родителю #23 | Наверх | Cообщить модератору

38. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от deeaitch (ok), 10-Июл-20, 11:18 
> Надо выкидывать старые технологии

Земля устарела, люди тоже. Пора взрывать.

Ответить | Правка | К родителю #23 | Наверх | Cообщить модератору

25. "Прекращена LTS-поддержка Debian 8.0 jessie"  +2 +/
Сообщение от iChillikemail (?), 10-Июл-20, 06:00 
Святые транзисторы! Как я стар.
Ответить | Правка | Наверх | Cообщить модератору

33. "Прекращена LTS-поддержка Debian 8.0 jessie"  +2 +/
Сообщение от Пыщь (?), 10-Июл-20, 09:05 
Да святится имя радиоламп, истину глаголишь.
Ответить | Правка | Наверх | Cообщить модератору

54. "Прекращена LTS-поддержка Debian 8.0 jessie"  –2 +/
Сообщение от Sgt. Gram (?), 11-Июл-20, 11:23 
> глаголишь

глаголать, -лю, -лет, -лют, прош. -лал, -а
© Научно-информационный «Орфографический академический ресурс АКАДЕМОС» Института русского языка им. В. В. Виноградова РАН

Ответить | Правка | Наверх | Cообщить модератору

56. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Пыщь (?), 11-Июл-20, 18:58 
Мы холопы меж собой просторечными формами баем.
Ответить | Правка | Наверх | Cообщить модератору

60. "Прекращена LTS-поддержка Debian 8.0 jessie"  –1 +/
Сообщение от Sgt. Gram (?), 12-Июл-20, 11:17 
И запятых холопам не выдают?
Ответить | Правка | Наверх | Cообщить модератору

62. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Пыщь (?), 13-Июл-20, 12:30 
Выдают только по средам каждого нечётного месяца с 16:15 по 16:30.
Ответить | Правка | Наверх | Cообщить модератору

27. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от Аноним (27), 10-Июл-20, 08:09 
Так я вспомнил, что перешел а Линукс пять лет назад. F и спасибо за незабываемый экспириенс.
Ответить | Правка | Наверх | Cообщить модератору

32. "Прекращена LTS-поддержка Debian 8.0 jessie"  –4 +/
Сообщение от Пыщь (?), 10-Июл-20, 09:02 
Когда откроешь для себя букварь, а потом словарь русского языка, тебя ждёт много потрясающих открытий.
Ответить | Правка | Наверх | Cообщить модератору

34. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (34), 10-Июл-20, 09:46 
А у убунты поддержка 10 лет
Но 5 из низ за деньги
Дебиан лучше убунты )
Ответить | Правка | Наверх | Cообщить модератору

36. "Прекращена LTS-поддержка Debian 8.0 jessie"  +1 +/
Сообщение от riokoemail (?), 10-Июл-20, 10:46 
во время то летит - а у меня на проекте до сих пор 7-ка :)
Ответить | Правка | Наверх | Cообщить модератору

44. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (43), 10-Июл-20, 14:15 
И всё-таки, очень правильный срок поддержки — 5 лет. сейчас повспоминал: вроде бы, везде, где можно, уже перешёл на buster, разве что по недосмотру stretch кое-где мог остаться. Jessie точно везде успел выпилить.
И больше не надо. А то пришлось бы поддерживать в куче проектов совместимость со всяким старьём. Когда RHEL5, наконец, похоронили, столько радости было! Скорее бы и 6 следом спровадить.
Ответить | Правка | Наверх | Cообщить модератору

45. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (34), 10-Июл-20, 16:00 
CentOS 6 слава богу еолится в ноябре, пора просто устроить проводы уже сейчас не дожидаться последних дней и «дыр в безопасности»
Ответить | Правка | Наверх | Cообщить модератору

55. "Прекращена LTS-поддержка Debian 8.0 jessie"  +/
Сообщение от Аноним (43), 11-Июл-20, 11:57 
Ты это каким-нибудь толстомясым госам объясни.
Ответить | Правка | Наверх | Cообщить модератору

46. "Прекращена LTS-поддержка Debian 8.0 jessie"  –2 +/
Сообщение от InuYasha (??), 10-Июл-20, 17:23 
Сколько воспоминаний.. )
Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру