The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от opennews (??) on 19-Фев-16, 09:29 
Представлено (https://lists.ubuntu.com/archives/ubuntu-announce/2016-Febru...)  обновление дистрибутива Ubuntu 14.04.4 LTS (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes), в которое включены (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes/ChangeSummar...) изменения, связанные с улучшением поддержки оборудования, обновлены ядро Linux и графический стек, исправлены ошибки в инсталляторе и загрузчике, включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей (http://www.ubuntu.com/usn) и проблем (https://bugs.launchpad.net/ubuntu), влияющих на стабильность. Одновременно подготовлены (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes#Official_fla...) аналогичные обновления Kubuntu 14.04.4 LTS, Edubuntu 14.04.4 LTS, Xubuntu 14.04.4 LTS, Mythbuntu 14.04.4 LTS, Ubuntu GNOME 14.04.4 LTS, Lubuntu 14.04.4 LTS, Ubuntu Kylin 14.04.4 LTS и Ubuntu Studio 14.04.4 LTS.

Из особенностей (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes/ChangeSummar...) Ubuntu 14.04.4 можно отметить бэкпортирование некоторых улучшений из выпуска  Ubuntu 15.10 (https://www.opennet.ru/opennews/art.shtml?num=43184), связанных с обеспечением поддержки нового оборудования. В том числе предложено обновление пакетов с ядром Linux 4.2 (https://www.opennet.ru/opennews/art.shtml?num=42843) (в Ubuntu 14.04.3 предлагалось ядро 3.19). Графический стек обновлён до свежих выпусков Mesa, X.Org Server и видеодрайверов для чипов Intel, AMD и NVIDIA. Из выпуска Ubuntu 15.04 бэкпортированы исправления  для оболочки Unity, а также перенесены улучшения связанные с использованием клавиатуры для навигации в Dash и созданием ярлыков приложений на рабочем столе путем переноса мышью пиктограммы из Dash.

Использовать представленную сборку имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.4 изменения через штатную систему установки обновлений. Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 14.04 LTS продлится до апреля 2019 года.


Для перевода уже существующих установок на новые версии ядра и графического стека следует (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes#LTS_Hardware...) выполнить команду

<font color="#461b7e">
   sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily
</font>

При использовании загрузчика UEFI на системах amd64, так же следует установить подходящее подписанное ядро:


<font color="#461b7e">
   sudo apt-get install linux-signed-generic-lts-wily
</font>

Для обновления ядра на серверных системах  можно выполнить:


<font color="#461b7e">
   sudo apt-get install --install-recommends linux-generic-lts-wily

<font color="#461b7e">


</font>
</font>


URL: https://lists.ubuntu.com/archives/ubuntu-announce/2016-Febru...
Новость: http://www.opennet.ru/opennews/art.shtml?num=43903

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +11 +/
Сообщение от Аноним (??) on 19-Фев-16, 09:29 
О как раз винду сносить надо.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 19-Фев-16, 09:36 
Хорошая новость, но в 14.04 при установке по сети нет xubuntu core. :(
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –8 +/
Сообщение от Аноним (??) on 19-Фев-16, 09:44 
>>> системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.4 изменения через штатную систему установки обновлений

Не понял, а новый инсталлятор они как получат?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Какаянахренразница (ok) on 19-Фев-16, 10:01 
> Не понял, а новый инсталлятор они как получат?

Инсталлятор чего??? Если у меня, скажем, необновлённый 14.04 и я хочу 14.04.4, то мне не нужно переустанавливать всё заново, а достаточно обновить несколько пакетов.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

48. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:18 
У кого-то нелады с юмором.
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

56. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +9 +/
Сообщение от Какаянахренразница (ok) on 19-Фев-16, 12:50 
Если там была шутка, то каюсь, я её не увидел. И до сих не вижу, честно говоря.
Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

69. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от user1 (??) on 19-Фев-16, 14:35 
тот, кто там написал, похоже, и сам не шибко понял, чего хотел сказать/спросить
Ответить | Правка | ^ к родителю #56 | Наверх | Cообщить модератору

81. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 15:44 
В системе инсталлятора уже нет, вот и все проблемы.
Ответить | Правка | ^ к родителю #69 | Наверх | Cообщить модератору

115. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 20-Фев-16, 15:24 
Для тебя это проблема?
Установи пакет "ubiquity".
Ответить | Правка | ^ к родителю #81 | Наверх | Cообщить модератору

4. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Аноним (??) on 19-Фев-16, 09:50 
а не знаете, в этой xubuntu xfce какой версии?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

14. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Мышь (??) on 19-Фев-16, 10:23 
4.12 через ppa. стандартная - 4.10.
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

98. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 18:57 
Либо на Минт переходить, там 4.12
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

99. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от ghost (??) on 19-Фев-16, 20:39 
Минт научился обновляться без переустановки?
Ответить | Правка | ^ к родителю #98 | Наверх | Cообщить модератору

100. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 21:15 
Я обновлял с 17.2 до 17.3 Cinnamon.
А сегодня обновил графический стек командой из комментариев.
Ядро обновил ранее.
Ответить | Правка | ^ к родителю #99 | Наверх | Cообщить модератору

116. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 20-Фев-16, 15:53 
Минт собирается создать нечто подобное юнити только для всех оболочек
Ответить | Правка | ^ к родителю #98 | Наверх | Cообщить модератору

5. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Gal78rus email on 19-Фев-16, 09:51 
на 14.04.1 выполнил указанные инструкции, и все равно 14.04.1.
Linux X250 4.2.0-27-generic #32~14.04.1-Ubuntu SMP Fri Jan 22 15:32:26 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

8. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +3 +/
Сообщение от Какаянахренразница (ok) on 19-Фев-16, 10:04 
> на 14.04.1 выполнил указанные инструкции, и все равно 14.04.1.
> Linux X250 4.2.0-27-generic #32~14.04.1-Ubuntu SMP Fri Jan 22 15:32:26 UTC 2016 x86_64
> x86_64 x86_64 GNU/Linux

Не верь своим глазам. У тебя 14.04.4. Если прямо невтерпёж, посмотри /etc/lsb-release.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

16. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Gal78rus email on 19-Фев-16, 10:27 
Спасибо,
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.4 LTS"
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

31. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Khariton (ok) on 19-Фев-16, 11:18 
Странно, но с 14.04.3 не проапгрейдилось.
ядро вилли давно стоит.
а попытка поставить графику дала ошибку - нет таких пакетов.
репозитарии:
cat sources.list{.d/*,} | egrep '(ubuntu.com|kubuntu)' | grep -Pv "^(#+.*|)$"
deb http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu trusty main
deb http://en.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://en.archive.ubuntu.com/ubuntu/ trusty main restricted
deb http://en.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://en.archive.ubuntu.com/ubuntu/ trusty universe
deb http://en.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://en.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb http://en.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://en.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://en.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://en.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb http://en.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://en.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu/ trusty-security main restricted
deb http://security.ubuntu.com/ubuntu/ trusty-security universe
deb-src http://security.ubuntu.com/ubuntu/ trusty-security universe
deb http://security.ubuntu.com/ubuntu/ trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu/ trusty-security multiverse
deb http://extras.ubuntu.com/ubuntu/ trusty main
deb-src http://extras.ubuntu.com/ubuntu/ trusty main


Может я что-то пропустил из репозитариев?

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

93. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от h31 (ok) on 19-Фев-16, 17:28 
Наверное, ещё не все зеркала обновились.
Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

95. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Khariton (ok) on 19-Фев-16, 18:11 
> Наверное, ещё не все зеркала обновились.

закралось такое подозрение...
но как бы основная репа...)))

Ответить | Правка | ^ к родителю #93 | Наверх | Cообщить модератору

7. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним email(??) on 19-Фев-16, 10:03 
fail!

root@user-tv:~# apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
indicator-bluetooth : Зависит: unity-control-center но он не будет установлен или
                                       gnome-control-center но он не будет установлен или
                                       ubuntu-system-settings но он не будет установлен
indicator-network : Зависит: unity8 (>= 7.82) но он не будет установлен
libqt5feedback5 : Зависит: libqt5multimedia5 (>= 5.0.2) но он не будет установлен
libqt5quick5 : Зависит: libqt5gui5 (>= 5.2.0) но он не будет установлен
E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.
root@user-tv:~# uname -a
Linux user-tv 3.19.0-49-generic #55~14.04.1-Ubuntu SMP Fri Jan 22 11:24:31 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Какаянахренразница (ok) on 19-Фев-16, 10:08 
И тебе тоже:

cat /etc/lsb-release

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

13. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним email(??) on 19-Фев-16, 10:09 
зачем? там то будет 14.04.4, но толку? Я то хочу поставить новый видио стек, а он не хочется ставится :) Ядро отдельно встало
Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору
Часть нити удалена модератором

52. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +4 +/
Сообщение от Deam (ok) on 19-Фев-16, 12:29 
У меня уже 6 лет Убунта стоит с бесперерывным апгрейдом (преимущественно на LTS), пережила смену 3 материнских плат. Может у кого-то нужно исправлять кривизну рук, что приходится раз в полгода переустанавлить то, чем не умеешь пользоваться?
Ответить | Правка | ^ к родителю #93 | Наверх | Cообщить модератору

61. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 13:42 
Шутку оценил, но как-то уныло... =/
//Debian уже 4 года пашет
Ответить | Правка | ^ к родителю #93 | Наверх | Cообщить модератору

63. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от башковитый пингвин on 19-Фев-16, 13:55 
> Шутку оценил, но как-то уныло... =/
> //Debian уже 4 года пашет

А две чёрточки перед "Debian" зачем поставили? Так тру?


Ответить | Правка | ^ к родителю #61 | Наверх | Cообщить модератору

106. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 20-Фев-16, 10:23 
//Канешна, я жи гик!!!!1111
Ответить | Правка | ^ к родителю #63 | Наверх | Cообщить модератору

71. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Michael Shigorin email(ok) on 19-Фев-16, 14:38 
> Шутку оценил, но как-то уныло... =/

Толку-то на топорные вбросы малолеток, не очухавшихся от пинка бальмера, вестись?

Ответить | Правка | ^ к родителю #61 | Наверх | Cообщить модератору

23. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –2 +/
Сообщение от iPony on 19-Фев-16, 10:53 
В ближайший месяц вообще не стоит особо бежать обновлять хардварный стек
Отломанные стимы, вайны, скайпы, драйвера на видео - это традиционное. Dependency hell и  в хвост и в гриву...
Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

40. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от anonnon email on 19-Фев-16, 11:58 
Не читал но осуждаю? совсем безмозглые линуксоиды пошли.
https://wiki.ubuntu.com/Kernel/LTSEnablementStack
Все перечисленное протестировано и работает, ну а если человек подключал ppa - ССЗБ мозг человеку дан не просто так.
Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

58. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Dmitry email(??) on 19-Фев-16, 12:59 
То ли убунтоиды ставят наличия легкоподключаемых ppa репов в плюс своего дистрибутива.
То выясняется, что ими лучше не пользоваться.

Вы уж определитесь.

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

65. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от линукс статистик on 19-Фев-16, 14:01 
Это по ситуации. Как с Андроидом. Он то Линукс, то не Линукс. В контексте "Гугель - бяка" - не линукс, а если нужна статистика про то, как линукс всех поборол - то он сразу линукс.


Ответить | Правка | ^ к родителю #58 | Наверх | Cообщить модератору

86. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –6 +/
Сообщение от Аноним (??) on 19-Фев-16, 17:06 
Андроид не линукс, как и убунта, хоть и другое содержит в себе линукс. А почему убунтята думают, что они линуксоиды, я стесняюсь предположить.
Ответить | Правка | ^ к родителю #65 | Наверх | Cообщить модератору

87. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от РОСКОМУЗОР on 19-Фев-16, 17:13 
Убунтоводы думают что они убунтоводы. А ты хоть лунатиком можешь быть. Или линуксоидом в вакууме.
Ответить | Правка | ^ к родителю #86 | Наверх | Cообщить модератору

107. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 20-Фев-16, 12:26 
Отучайтесь говорить за всю популяцию убунтят. Хотя раз стремление перейти на личности у вас в значительной мере выражено, то вполне возможно привираете (нагло лжёте) сейчас.
Ответить | Правка | ^ к родителю #87 | Наверх | Cообщить модератору

123. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Вареник on 21-Фев-16, 03:55 
Что за бред...
Ответить | Правка | ^ к родителю #86 | Наверх | Cообщить модератору

68. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +4 +/
Сообщение от anonnon email on 19-Фев-16, 14:27 
А с чем определяться ? ppa это плюс, но необходимо наличие в голове зачатков разума для понимания что ты ставишь официально не поддерживаемое и сам лично будешь чинить если сломается.
Для дураков строго без ppa.
Для человека разумного - есть выбор.

То что для вас или то или то говорит только о том что вы дурак.

Ответить | Правка | ^ к родителю #58 | Наверх | Cообщить модератору

66. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от iPony on 19-Фев-16, 14:07 
Тут уж как повезёт.
Например, virtualbox ломался из стандартных реп при предыдущем обновлении HWE. Ибо ядро то обновили на новую версию, а virtualbox заморожен в репозитории, а с новым ядром не работает. И ни каких сторонних PPA.

https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/13... - полгода "чинили"

PS: но обзывать всех, и говорить по частным случаям, что всё замечательно - это проще

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

70. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от anonnon email on 19-Фев-16, 14:37 
А давай мы проведем уроки для умственно отсталых:
где у нас пакет виртуалбокса: The Multiverse repository contains software which has been classified as non-free
К тоже у нас должен чинить проприетаршину? Все вопросы к Ораклу который незаинтересован в поддержании пакета в актуальном состоянии и предпочитает иметь свой отдельный репозиторий.
Это не проблема Убунты.
Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

75. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –2 +/
Сообщение от iPony on 19-Фев-16, 14:48 
Фанатик как есть. Всё больше новых и новых ограничений. Всё с тобой ясно.
Про проприетарность virtualbox всело на самом деле, ибо так-то он открытый, но для полноценной сборки требует не свободный компилятор
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/11...
Ответить | Правка | ^ к родителю #70 | Наверх | Cообщить модератору

78. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от anonnon email on 19-Фев-16, 15:03 
Во первых попробуй пропихнуть к vbox в апстрим хоть один свой патч а потом будешь рассказывать про открытость.
Во вторых это конкретно ты долбанутый.
Возьми прочитай описания всех репозиториев и какие из них кто поддерживает.
То что в твоем убогом сознании каноникал обязан поддерживать стимы, вайны, скайпы, проприетарные драйвера на видео это твои личные больные фантазии.
Ответить | Правка | ^ к родителю #75 | Наверх | Cообщить модератору

79. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от iPony on 19-Фев-16, 15:10 
> Возьми прочитай

хватит, это в десятый раз повторять - я в курсе всего.
> это твои личные больные фантазии

Так поэтому и 1%, ибо "users don't care"
Они воспринимает продукт как единое целое, а не кто и где там виноват. Такой вот IRL.
PS: а именно из-за конкретно таких как ты, есть стеоретип о линуксоиде как об огалтелом фанатике с черезмерно раздутым ЧСВ.

Ответить | Правка | ^ к родителю #78 | Наверх | Cообщить модератору

80. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от anonnon email on 19-Фев-16, 15:42 
>хватит, это в десятый раз повторять - я в курсе всего.

А чего тогда херню пишешь?
>Они воспринимает продукт как единое целое, а не кто и где там виноват. Такой вот IRL.

Фантазер, в винде у нас значит при обновлениях ничего не ломается и пользователи все поголовно считают что майкософт обязан починить программу фирмы Васян&Вован сломаную очередным KB.
Всем просто похер, чинит специально обученная обезьяна именуемая админом или тупо
забивается болт.

> PS: а именно из-за конкретно таких как ты, есть стеоретип о линуксоиде как об огалтелом фанатике с черезмерно раздутым ЧСВ.

Это конечно приятно, жаль только что я нефига не фанат линукса.

Ответить | Правка | ^ к родителю #79 | Наверх | Cообщить модератору

76. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –3 +/
Сообщение от J.L. on 19-Фев-16, 14:49 
> fail!
> root@user-tv:~# apt-get install --install-recommends linux-generic-lts-wily xserver->  indicator-bluetooth : Зависит: unity-control-center но он не будет установлен или
>  indicator-network : Зависит: unity8 (>= 7.82) но он не будет установлен

--install-recommends на йух, возможно по рекомендациям гадости какой-то тянет (вообще что за вредный совет в новости ? вот так православно обрезанная убунту превращается в зверьСиДи)

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

17. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 10:31 
sudo apt-get update && sudo apt-get upgrade и будет 14.04.4
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

19. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним email(??) on 19-Фев-16, 10:37 
Будет без ядра 4.2 ветки и без нового стека
Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

27. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 11:03 
А уже потом - команду выше.

Вообще мне досталась убунта 12.04.2 на ноутбуке DNS. Оптимус никто не настраивал, ни через Bumblebee, ни через PRIME. А стоило обновить ядро и графический стек - и всё заработало само, даже не пришлось настраивать!

Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

18. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 10:32 
Скоро уже ubuntu 16.04 будет. С opengl 4.1 для открытых драйверов
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

28. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от Аноним (??) on 19-Фев-16, 11:04 
> Скоро уже ubuntu 16.04 будет. С opengl 4.1 для открытых драйверов

С Вулканом

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

20. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 10:42 
14.04.4
Магия чисел. Надо ставить.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

41. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Linuxsoid email on 19-Фев-16, 11:59 
Куда вы все гонитесь, работайте себе спокойно на 14.04.3 и нефиг спешить, сломать что-то легче всего. Я пока работаю на данной версии и буду продолжать до выхода стабильного дистра 16.04 LTS в апреле.

Конечно если у вас есть лишний запас нерв которые можно потрепать после апа, как хотите, можете апаться, чтобы после не удивлялись, что снова где-то дрова какие придется заново ставить или еще какие дополнительные подарки.

Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

49. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Джо Неуловимый on 19-Фев-16, 12:19 
Какой лишний запас нервов? Всего лишь нужно потратить каких-то лишних 5-10 минут на создание образа какой-нить клонзиллой, обновиться, и если что-то пошло не так, то откатиться назад. И никаких седых волос..
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

125. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Gannet email(ok) on 22-Фев-16, 14:59 
Совсем не обязательно... если есть btrfs.
Ответить | Правка | ^ к родителю #49 | Наверх | Cообщить модератору

57. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от Какаянахренразница (ok) on 19-Фев-16, 12:52 
> Куда вы все гонитесь, работайте себе спокойно на 14.04.3 и нефиг спешить,
> сломать что-то легче всего. Я пока работаю на данной версии и
> буду продолжать до выхода стабильного дистра 16.04 LTS в апреле.

То есть переход с 14.04.3 на 16.04 сломает _меньше_, чем переход с 14.04.3 на 14.04.4???

Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

72. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –5 +/
Сообщение от Michael Shigorin email(ok) on 19-Фев-16, 14:41 
> Куда вы все гонитесь, работайте себе спокойно на 14.04.3

А можно продолжать пользоваться интегральным сизифом?  Спасибо.

Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

82. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 15:49 
ага, в убунте. Держите нас в Курске.
Ответить | Правка | ^ к родителю #72 | Наверх | Cообщить модератору

84. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Linuxsoid email on 19-Фев-16, 16:16 
каждому свое, я пока не спешу апаться, нет пока на весомых оснований, чтобы потом повторно еще апаться и к 16.04 LTS
Ответить | Правка | ^ к родителю #72 | Наверх | Cообщить модератору

124. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от Аннонниммусс on 21-Фев-16, 22:52 
>> Куда вы все гонитесь, работайте себе спокойно на 14.04.3
> А можно продолжать пользоваться интегральным сизифом?  Спасибо.

Напоминаете продажника МЛМ.

Ответить | Правка | ^ к родителю #72 | Наверх | Cообщить модератору

90. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от РОСКОМУЗОР on 19-Фев-16, 17:24 
Васян ты че вобще систему не обновляешь?)) Ты таки проверь, вдруг оно давно 14.04.4, а ты провтыкал. Чтоб было 04.4 не обязательно тотже граф.стек обновлять.
Ответить | Правка | ^ к родителю #41 | Наверх | Cообщить модератору

94. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Linuxsoid email on 19-Фев-16, 18:00 
ну почему не апаю, пока на:
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.3 LTS"
Ответить | Правка | ^ к родителю #90 | Наверх | Cообщить модератору

59. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от SilentLexx on 19-Фев-16, 13:09 
Ну если руки из всеми знаемого места, то да, потратите кучу нервов ;) Оно чего то в кубунте квин сносит ))  Но через apt-get квин вернуть это меньше минуты. Вообщем полёт нормальный, даже  вроде как бы что то в работе иксов поменялось.. А ядро то давно 4.4 у меня ;)
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

85. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Linuxsoid email on 19-Фев-16, 16:18 
да, руки вроде прямые )), но по несколько раз апаться потом снова что-то подпиливать или отпиливать не хочется, жду 16.04 LTS
Ответить | Правка | ^ к родителю #59 | Наверх | Cообщить модератору

91. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от РОСКОМУЗОР on 19-Фев-16, 17:26 
"Подпиливают" те кто сидит на 15.04-15.10.
Ответить | Правка | ^ к родителю #85 | Наверх | Cообщить модератору

21. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от iPOn on 19-Фев-16, 10:49 
> Для перевода уже существующих установок на новые версии ядра и графического стека следует выполнить команду

Наверняка опять что-нибудь сломается?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

22. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от flyshoot email on 19-Фев-16, 10:52 
>В том числе предложено обновление пакетов с ядром Linux 4.2

В 14.04.3 было 3.19, драйвер амд не поддерживает выше 3.19. Это значит обновился и привет чёрный экран?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

24. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от iPony on 19-Фев-16, 10:55 
> В 14.04.3 было 3.19, драйвер амд не поддерживает выше 3.19. Это значит
> обновился и привет чёрный экран?

Обновление хардварного стека (ядро и иксы) не происходит автоматом на новую мажорную версию, только ручками.
Но если это сделать руками самому, то да - возможно увидать чёрный экран.

Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

25. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 10:59 
Пробелемы тольсо с проприетарным драйвером, или со свободным тоже?
Ответить | Правка | ^ к родителю #24 | Наверх | Cообщить модератору

30. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от flyshoot email on 19-Фев-16, 11:09 
Со свободными не должно быть, если я правильно всё понимаю.
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

77. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от J.L. on 19-Фев-16, 14:53 
> Пробелемы тольсо с проприетарным драйвером, или со свободным тоже?

только с проприетарными (но если вы свободные или кусок хорга или ещё чего ставили из левого ппа бывает приходится повыбирать по зависимостям чтоб всё удовлетворилось, особенно когда прописаны несколько ппа с хоргом+ко)

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

29. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 19-Фев-16, 11:04 
sudo apt-get update && sudo apt-get upgrade
А затем при апдейте проверить, обновляется ли ядро и на какую версию. Если не уйдёт дальше 3.19, спокойно обновляйтесь. А если игры и проприетарный catalyst не нужны, тогда зачем оставлять это, если можно воспользоваться открытым драйвером и не "париться"?
Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

26. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от анонимус (??) on 19-Фев-16, 11:00 
у кого фейлится обновление.
Собственно из ubuntu wiki

MULTIARCH DESKTOP

If you run a multiarch desktop (for example, i386 and amd64 on amd64, for gaming or Wine), you may find you need a slightly more involved command, like this:

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

35. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Sirrke on 19-Фев-16, 11:31 
> у кого фейлится обновление.
> Собственно из ubuntu wiki
> MULTIARCH DESKTOP
> If you run a multiarch desktop (for example, i386 and amd64 on
> amd64, for gaming or Wine), you may find you need a
> slightly more involved command, like this:
>  sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily
> xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily
> libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386
> libglapi-mesa-lts-wily:i386

Вот спасибо:)

Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

37. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от nonimu on 19-Фев-16, 11:35 
Спасибо!
Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

47. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от bootforce on 19-Фев-16, 12:13 
добавьте эту инфу в новость
Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

32. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноным (ok) on 19-Фев-16, 11:22 
Что 14.04.3 не ставилось, что сейчас с одним и тем же:

Пакеты, имеющие неудовлетворённые зависимости:
libwayland-egl1-mesa-lts-wily : Зависит: libegl1-mesa-lts-wily (= 11.0.2-1ubuntu4~trusty1) но он не будет установлен
                                 Конфликтует: xorg-renamed-package-lts-utopic
xserver-xorg-core-lts-wily : Зависит: libgbm1-lts-wily (>= 8.1~0) но он не будет установлен
                              Рекомендует: libgl1-mesa-dri-lts-wily (>= 7.10.2-4) но он не будет установлен
                              Конфликтует: xorg-renamed-package-lts-utopic
xserver-xorg-input-all-lts-wily : Зависит: xserver-xorg-input-evdev-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-input-vmmouse-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-input-synaptics-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-input-wacom-lts-wily но он не будет установлен
xserver-xorg-lts-wily : Зависит: xserver-xorg-input-evdev-lts-wily но он не будет установлен
                         Рекомендует: libgl1-mesa-dri-lts-wily но он не будет установлен
                         Рекомендует: libgl1-mesa-glx-lts-wily но он не будет установлен
                         Рекомендует: libegl1-mesa-lts-wily но он не будет установлен
                         Рекомендует: libegl1-mesa-drivers-lts-wily но он не может быть установлен
                         Рекомендует: libgbm1-lts-wily но он не будет установлен
                         Рекомендует: libgles2-mesa-lts-wily но он не будет установлен
                         Рекомендует: libgles1-mesa-lts-wily но он не будет установлен
                         Конфликтует: libegl1-mesa (>= 0~)
                         Конфликтует: libgl1-mesa-dri (>= 0~)
                         Конфликтует: libgl1-mesa-dri:i386 (>= 0~)
                         Конфликтует: libgl1-mesa-glx (>= 0~)
                         Конфликтует: libgl1-mesa-glx:i386 (>= 0~)
                         Конфликтует: libglapi-mesa (>= 0~)
                         Конфликтует: libglapi-mesa:i386 (>= 0~)
                         Конфликтует: libgles1-mesa (>= 0~)
                         Конфликтует: libgles2-mesa (>= 0~)
                         Конфликтует: xorg-renamed-package-lts-utopic
xserver-xorg-video-all-lts-wily : Зависит: xserver-xorg-video-ati-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-cirrus-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-fbdev-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-intel-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-mga-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-neomagic-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-nouveau-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-openchrome-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-savage-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-siliconmotion-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-sisusb-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-tdfx-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-trident-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-vesa-lts-wily но он не будет установлен
                                   Зависит: xserver-xorg-video-vmware-lts-wily но он не будет установлен
                                   Рекомендует: xserver-xorg-video-qxl-lts-wily но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Sirrke on 19-Фев-16, 11:28 
Да, такая же проблема... В тот раз решил только переустановкой. В этот... поглядим:)
Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

38. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от nonimu on 19-Фев-16, 11:36 
Попробуй решеине постом выше твоего. У меня Multiarch и ругалось аналогично.
Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

34. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от анонимус (??) on 19-Фев-16, 11:29 
у меня не ставилось командами теми что в статье, а вот через sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386
все прошло на ура
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

36. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 11:33 
glxinfo | grep Open
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD CAPE VERDE (DRM 2.43.0, LLVM 3.6.0)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 11.0.2
OpenGL core profile shading language version string: 3.30

Где мой opengl 4.1?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

39. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от анонимус (??) on 19-Фев-16, 11:38 
для тех у кого был поставлен wifi драйвер через ndiswrapper, если после апдейта ядра перестал работать wifi, нужно будет обновить ndiswrapper чтобы он работал с ядром 4,2. К примеру до версии 1.59-6.
https://launchpad.net/ubuntu/+source/ndiswrapper/1.59-6
я тупо скачал пакеты из Binary packages built by this source перешел в каталог куда их скачивал (cd) и выполнил sudo dpkg --install *.deb
после перезагрузки wifi на новом ядре снова работает.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

45. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 12:10 
А какая железка, если не секрет, требует до сих пор ndiswrapper?
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

55. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от анонимус (??) on 19-Фев-16, 12:47 
старый адаптер broadcom на открытых b43legacy больше 3-4 мегабит не выдает, а через  ndiswrapper если ставить все нормально по скорости
Ответить | Правка | ^ к родителю #45 | Наверх | Cообщить модератору

43. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:08 
У меня вот так:

The following packages have unmet dependencies:
wine : Depends: wine1.6 or
                 wine1.8 but it is not going to be installed
wine1.6-amd64 : Depends: wine1.6:any (= 1:1.6.2-0ubuntu4)
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

44. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:09 
А Gnumeric свежий уже можно поставить?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

46. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +4 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:11 
у них в репе virtualbox, который не работает с ядрами выше 3.16
ну кто так строит...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

51. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:23 
У меня и с 3.16 не работает.
Сижу на 3.13.
Ответить | Правка | ^ к родителю #46 | Наверх | Cообщить модератору

54. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:42 
собранный ораклом виртуалбокс работает на 4.2. Почему бы его не поставить?
Ответить | Правка | ^ к родителю #51 | Наверх | Cообщить модератору

50. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +6 +/
Сообщение от Аноним (??) on 19-Фев-16, 12:21 
Обновление, что ты делаешь! О нет!

Removing skype (4.3.0.37-0ubuntu0.12.04.1) ...
Removing skype-bin (4.3.0.37-0ubuntu0.12.04.1) ...
Removing libqtwebkit4:i386 (2.3.2-0ubuntu7) ...
Removing libqt4-opengl:i386 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) ...
Removing libqt5webkit5-dev:amd64 (5.3.2+dfsg-2~bpo70+1~ppa11) ...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

60. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 13:36 
а зачем самостоятельно обновлять если оно само потом обновится?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

67. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 14:11 
Тачпад ужасно работать стал с обновами иксов и прочего. Теперь скрол только двумя пальцами одновременно работает, а раньше можно было просто один держать, а вторым скролить...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

73. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 14:44 
из 15.10, 15.10 Карл! Никак не из 15.04
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

113. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 20-Фев-16, 15:16 
Умер твой Карл, успокойся.
Ответить | Правка | ^ к родителю #73 | Наверх | Cообщить модератору

74. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 19-Фев-16, 14:45 
Отлично, обновлюсь на днях.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

83. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от th3m3 (ok) on 19-Фев-16, 16:05 
Не понял. Команды из статьи обязательно нужно делать или оно само сможет обновится без этого? Просто вчера вроде обновилось до этой версии: DISTRIB_DESCRIPTION="Ubuntu 14.04.4 LTS"
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

88. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 17:15 
Ядро 4.2 само не поставится.
Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

89. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от анонимус (??) on 19-Фев-16, 17:20 
Графический стек и ядро автоматом не обновляются, о том почему не обновляются автоматом писалось в комментах к этой статье.
Ответить | Правка | ^ к родителю #83 | Наверх | Cообщить модератору

96. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от th3m3 (ok) on 19-Фев-16, 18:22 
Да. Сейчас более вдумчиво прочитал и всё понял.
Ответить | Правка | ^ к родителю #89 | Наверх | Cообщить модератору

92. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 19-Фев-16, 17:28 
LTS - лучшее что есть в ubuntu. Главное преимущество перед прочими linux-системами. Про поддержку deian и centos знаю, там обновляют только связанное  с безопасностью.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

102. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 20-Фев-16, 00:35 
привет!вискакивает при обновление вот такое табло!
sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Situācijas atrisināšanai jums var noderēt šī informācija:

Sekojošām pakotnēm ir neatrisinātas atkarības:
gnome-control-center : Depends: libcheese-gtk23 (>= 3.4.0) bet to neplāno instalēt
                        Depends: libcheese7 (>= 3.0.1) bet to neplāno instalēt
libwayland-egl1-mesa-lts-wily : Depends: libegl1-mesa-lts-wily (= 11.0.2-1ubuntu4~trusty1) bet to neplāno instalēt
linux-generic-lts-wily : Depends: linux-headers-generic-lts-wily (= 4.2.0.27.21) bet 4.2.0.29.23 tiks instalēts
unity-control-center : Depends: libcheese-gtk23 (>= 3.4.0) bet to neplāno instalēt
                        Depends: libcheese7 (>= 3.0.1) bet to neplāno instalēt
xserver-xorg-core-lts-wily : Depends: libgbm1-lts-wily (>= 8.1~0) bet to neplāno instalēt
                              Recommends: libgl1-mesa-dri-lts-wily (>= 7.10.2-4) bet to neplāno instalēt
xserver-xorg-lts-wily : Recommends: libgl1-mesa-dri-lts-wily bet to neplāno instalēt
                         Recommends: libgl1-mesa-glx-lts-wily bet to neplāno instalēt
                         Recommends: libegl1-mesa-lts-wily bet to neplāno instalēt
                         Recommends: libegl1-mesa-drivers-lts-wily bet to nevar instalēt
                         Recommends: libgbm1-lts-wily bet to neplāno instalēt
                         Recommends: libgles2-mesa-lts-wily bet to neplāno instalēt
                         Recommends: libgles1-mesa-lts-wily bet to neplāno instalēt
                         Conflicts: libegl1-mesa (>= 0~)
                         Conflicts: libgl1-mesa-dri (>= 0~)
                         Conflicts: libgl1-mesa-dri:i386 (>= 0~)
                         Conflicts: libgl1-mesa-glx (>= 0~)
                         Conflicts: libgl1-mesa-glx:i386 (>= 0~)
                         Conflicts: libglapi-mesa (>= 0~)
                         Conflicts: libglapi-mesa:i386 (>= 0~)
                         Conflicts: libgles2-mesa (>= 0~)
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
можете памоч?спасибо!

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

104. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноно on 20-Фев-16, 06:31 
sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386
Ответить | Правка | ^ к родителю #102 | Наверх | Cообщить модератору

105. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним email(??) on 20-Фев-16, 09:51 
ета команда тоже нипамагает!вискакивает вот такое окно!
sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386
[sudo] password for user:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Situācijas atrisināšanai jums var noderēt šī informācija:

Sekojošām pakotnēm ir neatrisinātas atkarības:
linux-generic-lts-wily : Depends: linux-headers-generic-lts-wily (= 4.2.0.27.21) bet 4.2.0.29.23 tiks instalēts
E: Unable to correct problems, you have held broken packages.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

109. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +2 +/
Сообщение от анонимус (??) on 20-Фев-16, 13:32 
sudo apt-get install --install-recommends xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386  

а так?

Ответить | Правка | ^ к родителю #105 | Наверх | Cообщить модератору

114. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним email(??) on 20-Фев-16, 15:16 
спасибо болшое!всё получилос.
Ответить | Правка | ^ к родителю #109 | Наверх | Cообщить модератору

108. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от freehck email(ok) on 20-Фев-16, 12:56 
> В Shotwell добавлен новый ключ для интеграции с Facebook.

Shotwell? Так он же вроде как умер.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

121. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 20-Фев-16, 18:49 
Гладко очень обновился.. на удивление.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

122. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –3 +/
Сообщение от Аноним (??) on 20-Фев-16, 23:34 
Сколько прошлые обновления ни пробовал - то с ядром косяк при засыпаниях-просыпаниях, то драйвер intel чудит при наличии проприетарии nvidia, судя по заключению багтрекера. В убунту вообще самое страшное - обновление =).

А рекомендуемые команды для обновления графического стека, после которых весь i386-потребный хлам уходит в remove - это да, доставило еще при первых попытках. Ничего не меняется, как вижу в коментах =)

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

126. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Gannet email(ok) on 22-Фев-16, 15:05 
Обновил уже три тачки по SSH - на удивление все успешно. В отличие от 14.04.2 --> 14.04.3, тут всё как по маслу. А у кого проблемы с обновлением, просто откатитесь на 14.04 и оттуда уже обновляйтесь до 14.04.4.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

127. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  –1 +/
Сообщение от ua9oas email(ok) on 29-Фев-16, 23:38 
Только вчера дошли руки чтобы попробовать, что это такое (а постоянно использую "Минт" Mate). Пробовал только в live-режиме (десктопный вариант Gnome 32 бит). Больше полудня проковырялся, произучал- остался очень недоволен. Вроде за столько лет те многочисленные недостатки третьегнома можно было бы выправить, однако, я смотрю, толком этого там так и не сделано. В идеальном случае там надо бы сделать корректирующий релиз, и не только ради этого (в котором надо не только внести уже накопившиеся обновления пакетов, но и добавить в такие ISO образы хотя бы не много еще софта (ведь в исходном виде такие ОС очень неполноценны)). Возможно что те существенные неюзабильности третьегнома более-менее устранимы и ручными настройками тем оформления и доустановкой каких-то дополнений и разширений. Однако если не знаешь как- ситуация может оказаться тупиковой (в таких случаях гугления запросто могут потребовать очень много времени и не всегда может решить проблемы. Неопытные пользователи в некоторых из других DE самостоятельно без посторонней помощи смогут и разобраться и настроить все под себя как надо. В третьегноме и "Юнити" это уже намного трудней).
Кроме того из под графическаго интерфейса этой убунты о ней самой что-то узнавать и неудобно, да и узнать можно лишь мало что (а в каких из системных файлов можно узнать версии всех установленных там пакетов?) Помогла командная строка (и доустановка определеннаго ПО)- выдает, что версия "Гнома" там- примерно годичной давности (это из за того что это LTS?) Потребляет памяти оно побольше многих других DE (почти полгига в пустом режиме. Но не тормозила). А за это время и релизы "Гнома" были уже не раз, и изменений там было очень много- может быть в нынешнем "3.18" все же исправлены те многочисленные предыдущие недостатки третьегнома сего? (Ни разу не пробовал его в версии "3.18"- насколько он лучше (и вообще отличается) предыдущих? Его апдейты нормальные там в "14.04.4" сей когда-нибудь будут? Или лучше сразу другое DE туда поставить? (И забыть этот третьегном, как страшный сон (в "Юнити" за столько лет тоже апдейтов было очень много. Очень давно я его уже не пробовал. Собираюсь и с этим поиграться- опишу потом, что думаю)). А я так попробовал- "Mate" с репозитория поставил. Однако это DE и в меню при смене сессии почему-то не отобразилось, и при входе в новую сессию убунта эта заодно еще и затребовала пароль. Варианты паролей известные на этот счет я и нагуглил и всех их перебрал- не помогло (в т.ч. и вариант- пустой пароль). Пришлось ребутнуться (а как разузнавать установленные в ОС пароли из их ISO-образов?))
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

128. "дополнительно"  +/
Сообщение от ua9oas email(ok) on 29-Фев-16, 23:44 
Еще одна проблема- я в "14.04.4" сей нигде не нашел как выставить, чтобы все файлы и программы открывались не двойным, а одинарным нажатием кнопки мыши (привык так пользоваться). В некоторых из других DE в ихних меню таких настроек тоже нет. Как добавлять такие возможности с помощью командной строки? (А доустановками из под графическаго интерфейса?) И что я там еще не нашел- а как иконки софта и файлов отображать на рабочем столе? И заодно там при нажатии правой кнопки мыши в меню нет пункта- создать текстовый файл. Почему нет, как это там возстановить?
И для того, чтобы получше потестить и другие ОС мной не выяснен вопрос- а как на одну флешку устанавливать более одной ОС? И как там создать отдельный раздел для сохранения данных (а swap возможно? А как бэкапить наработки браузера?) А возможно ли установить и Grub-2 и вторую ОС на болванку? А на флешку, если там раньше уже была установлена какая-либо другая ОС? Возможно ли одну из установленных там ОС и удалять и заменять на другие, не повреждая остальных ОС и сохраненных данных? Почему апдейты не устанавливаются на флешку? (Можно установить и в RAM. Но безглючно такое (и новое ПО) можно так установить только в небольших объемах (а почему?) И есть ли такое ПО, которое могло бы устанавливать на флешку апдейты как надо автоматически? (А почему системные файлы обычным путем оттуда не возможно ни записывать ни удалять? ("Наутилус"- сможет. Но если я с помощью него буду вручную пакеты устаревшие там и удалять и на новые вручную их так заменять- будет ли такая ОС потом там нормально работать? (Сейчас уже 63 штуки апдейтов эта убунта требует. И большой % их объема- это что-то для ядра. А какие изменения это туда вносит?))
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

129. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Мрт-16, 19:27 
sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily

E: Не удалось найти пакет xserver-xorg-core-lts-wily
E: Не удалось найти пакет xserver-xorg-lts-wily
E: Не удалось найти пакет xserver-xorg-video-all-lts-wily
E: Не удалось найти пакет xserver-xorg-input-all-lts-wily
E: Не удалось найти пакет libwayland-egl1-mesa-lts-wily

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.3 LTS"

Подскажите, пожалуйста, что делать?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

130. "Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Мрт-16, 20:52 
Так, вроде понял. Добавил в sources.list строчки:
deb http://archive.ubuntu.com/ubuntu/ trusty main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ trusty-updates main restricted universe multiverse

Всё обновилось.

Ответить | Правка | ^ к родителю #129 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру