The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от opennews (??) on 07-Авг-15, 10:48 
Доступно (https://lists.ubuntu.com/archives/ubuntu-announce/2015-Augus...)  обновление дистрибутива Ubuntu 14.04.3 LTS (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes), в которое включены (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes/ChangeSummar...) изменения, связанные с улучшением поддержки оборудования, обновлены ядро Linux и графический стек, исправлены ошибки в инсталляторе и загрузчике, включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей (http://www.ubuntu.com/usn) и проблем (https://bugs.launchpad.net/ubuntu), влияющих на стабильность. Одновременно подготовлены (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes#Official_fla...) аналогичные обновления Kubuntu 14.04.3 LTS, Edubuntu 14.04.3 LTS, Xubuntu 14.04.3 LTS, Mythbuntu 14.04.3 LTS, Ubuntu GNOME 14.04.3 LTS, Lubuntu 14.04.3 LTS, Ubuntu Kylin 14.04.3 LTS и Ubuntu Studio 14.04.3 LTS.

Из особенностей (https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes/ChangeSummar...) Ubuntu 14.04.3 можно отметить бэкпортирование некоторых улучшений из выпуска  Ubuntu 15.04 (http://www.opennet.ru/opennews/art.shtml?num=42094). В том числе предложено обновление пакетов с ядром Linux 3.19 (http://www.opennet.ru/opennews/art.shtml?num=41634) (в Ubuntu 14.04.2 использовалось ядро 3.16). Графический стек обновлён до свежих выпусков Mesa, X.Org Server и видеодрайверов для чипов Intel, AMD и NVIDIA. Включена значительная порция исправлений для оболочки Unity и композитного менеджера Compiz.


Использовать представленную сборку имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.3 изменения через штатную систему установки обновлений. Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 14.04 LTS продлится до апреля 2019 года. Для перевода уже существующих установок на новые версии ядра и графического стека следует выполнить команду "<font color="#461b7e">sudo apt-get install linux-generic-lts-vivid xserver-xorg-lts-vivid libegl1-mesa-drivers-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid</font>". Для обновления ядра на серверных системах следует выполнить "<font color="#461b7e">sudo apt-get install --install-recommends linux-generic-lts-vivid</font>".


URL: https://lists.ubuntu.com/archives/ubuntu-announce/2015-Augus...
Новость: http://www.opennet.ru/opennews/art.shtml?num=42744

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 10:48 
Вчерашний баг вошёл в релиз, или успели пропатчить? :-) http://www.opennet.ru/opennews/art.shtml?num=42739
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +3 +/
Сообщение от Аноним (??) on 07-Авг-15, 11:03 
В Ubuntu 15.04, откуда бэкпортированы новые драйверы, этот баг отсутствовал. Ошибка проявляется только в самых наисвежайших драйверах, которые кроме Arch и Gentoo в дистрибутивы ещё не попали.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +2 +/
Сообщение от Аноним (??) on 07-Авг-15, 11:05 
Пакет libegl1-mesa-drivers-lts-vivid недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list

E: Для пакета «libegl1-mesa-drivers-lts-vivid» не найден кандидат на установку

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

11. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от soarin (ok) on 07-Авг-15, 13:19 
Ну это традиция. Прошлое обновление 14.04.1->14.04.2 починили этак месяца через два.
Если не охота проблем, то лучше подождать, а то также отвалятся steam, wine, qtcreator, драйвера intel...
Собственно по этому хардварный стек сам и не обновляется через менеджер обновлений, потому что непростая операция.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

20. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Анономс on 07-Авг-15, 20:22 
libegl1-mesa-drivers-lts-vivid - free implementation of the EGL API -- driver debugging symbols

Не существенно.

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

4. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Elimelech email on 07-Авг-15, 11:12 
Не получается обновиться с lubuntu 14.4.02, пишет:

luba@luba-A9T:~$ sudo apt-get install linux-generic-lts-vivid xserver-xorg-lts-vivid libegl1-mesa-drivers-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid
[sudo] password for luba:      
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
Пакет libegl1-mesa-drivers-lts-vivid недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list

E: Для пакета «libegl1-mesa-drivers-lts-vivid» не найден кандидат на установку

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 11:55 
apt-get update не помог?
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

7. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 12:08 
Нет, не помог
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

23. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 21:03 
> Нет, не помог

Возможно, у вас слоупочное зеркало для пакетов? Зеркала могут синкаться 1-2 раза в сутки. Иначе там траффика больно уж много будет и нагрузка на сервера ломовая.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

8. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 07-Авг-15, 12:09 
У меня еще веселее:

:~$ sudo apt-get install linux-generic-lts-vivid xserver-xorg-core-lts-vivid xserver-xorg-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid libwayland-egl1-mesa-lts-vivid
Чтение списков пакетов… Готово
Построение дерева зависимостей      
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
libcheese-gtk23 : Зависит: libclutter-gtk-1.0-0 (>= 0.91.8) но он не будет установлен
                   Зависит: libcogl15 (>= 1.15.8) но он не будет установлен
libcheese7 : Зависит: libclutter-gst-2.0-0 (>= 0.10.0) но он не будет установлен
              Зависит: gstreamer1.0-clutter но он не будет установлен
libclutter-1.0-0 : Зависит: libcogl-pango15 (>= 1.15.8) но он не будет установлен
                    Зависит: libcogl15 (>= 1.15.8) но он не будет установлен
libwayland-egl1-mesa-lts-vivid : Зависит: libegl1-mesa-lts-vivid (= 10.5.2-0ubuntu1~trusty1) но он не будет установлен
xserver-xorg-core-lts-vivid : Зависит: libgbm1-lts-vivid (>= 8.1~0) но он не будет установлен
                               Рекомендует: libgl1-mesa-dri-lts-vivid (>= 7.10.2-4) но он не будет установлен
xserver-xorg-lts-vivid : Рекомендует: libgl1-mesa-dri-lts-vivid но он не будет установлен
                          Рекомендует: libgl1-mesa-glx-lts-vivid но он не будет установлен
                          Рекомендует: libegl1-mesa-lts-vivid но он не будет установлен
                          Рекомендует: libegl1-mesa-drivers-lts-vivid но он не может быть установлен
                          Рекомендует: libgbm1-lts-vivid но он не будет установлен
                          Рекомендует: libgles2-mesa-lts-vivid но он не будет установлен
                          Рекомендует: libgles1-mesa-lts-vivid но он не будет установлен
                          Конфликтует: libegl1-mesa (>= 0~)
                          Конфликтует: libgl1-mesa-dri (>= 0~)
                          Конфликтует: libgl1-mesa-dri:i386 (>= 0~)
                          Конфликтует: libgl1-mesa-glx (>= 0~)
                          Конфликтует: libgl1-mesa-glx:i386 (>= 0~)
                          Конфликтует: libglapi-mesa (>= 0~)
                          Конфликтует: libglapi-mesa:i386 (>= 0~)
                          Конфликтует: libgles2-mesa (>= 0~)
E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

12. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Anonim (??) on 07-Авг-15, 13:23 
apt-get install --fix-missing.
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

24. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 21:04 
> apt-get install --fix-missing.

Не так. Apt-get update чуть погодя - скорее всего само "починится". Обычно такое бывает если попасть на зеркало "в процессе апдейта".

Ответить | Правка | ^ к родителю #12 | Наверх | Cообщить модератору

21. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Анономс on 07-Авг-15, 20:27 
Уж если обновлять то на все равнозначные пакеты. Как-то так http://pastebin.com/uXVVDUau
Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

9. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от neon1ks (ok) on 07-Авг-15, 12:10 
http://forum.ubuntu.ru/index.php?topic=264079.0
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

10. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –4 +/
Сообщение от Антуан on 07-Авг-15, 12:13 
Во первых нвидия, во вторых нечего было по незнанию до этого ковыряться в системе.
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

15. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +2 +/
Сообщение от IMHO on 07-Авг-15, 15:37 
если ничего не поможет, тогда apt-get install gentoo
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

25. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 21:05 
> если ничего не поможет, тогда apt-get install gentoo

Это вы юзверям, которые с аптгетом то не могут совладать? Да вы, батенька, фашист.

Ответить | Правка | ^ к родителю #15 | Наверх | Cообщить модератору

28. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –1 +/
Сообщение от IMHO on 07-Авг-15, 21:29 
да после генту, они ч чем угодно будут владеть и даже с системД, кто тут фашист
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

6. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 11:56 
хорошая новость, плюс центось 6.7
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

13. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 07-Авг-15, 13:49 
Помогло:
sudo apt-get install linux-generic-lts-vivid xserver-xorg-lts-vivid libqt5gui5 libgles1-mesa-lts-vivid libgles2-mesa-lts-vivid libgl1-mesa-glx-lts-vivid libgl1-mesa-glx-lts-vivid:i386 libglapi-mesa-lts-vivid:i386
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

35. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Gannet email(ok) on 07-Авг-15, 23:05 
не помогло
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

14. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +2 +/
Сообщение от www777 on 07-Авг-15, 14:58 
Установочные образы пемечены как Beta.

http://itmages.ru/image/view/2858180/56aea859

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

65. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от EverFrost on 12-Авг-15, 23:23 
Оно по качеству как альфа. Я накатил свежую установку, у меня каждые минут 40 сеанс крашится в окно логина. Каноникал на высоте, как всегда.
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

16. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от targitaj on 07-Авг-15, 16:37 
Графическую часть обновить надо еще постараться. В зависимость стоит старое/общее имя пакета, а в реальности есть пачка пакетов с суффиксами trusty, utopic и vivid.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

17. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –3 +/
Сообщение от Аноним (??) on 07-Авг-15, 17:37 
А что, sudo apt-get dist-upgrade уже не работает?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

19. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от www777 on 07-Авг-15, 19:13 
Конечно работает, набирай это команду и обновляй свою 14.04 на 15.04.
Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

22. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 07-Авг-15, 21:02 
LTS обновляется только до LTS! Пора бы знать. Так, что sudo apt-get dist-upgrade
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

27. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 07-Авг-15, 21:20 
можно обновится до 14.10
Ответить | Правка | ^ к родителю #22 | Наверх | Cообщить модератору

26. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 07-Авг-15, 21:19 
это дважды глупость...
с ubuntu 14.04 можно обновится только на 14.10 и 16.04, но не на 15.04
но самое главное не этой командой...
apt-get dist-upgrade просто установит новые версии пакетов и еще не установленные пакеты которые нужны для разрешения зависимостей у обновляемых пакетов. (в отличии от apt-get upgrade который откажется обновлять пакет если ему нужно установить еще не установленный в систему пакет)
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

31. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от www777 on 07-Авг-15, 22:11 
Да прошу прощения, я сглупил, конечно но же обновиться можно с 14.04 только до 14.10 и 16.04 (когда она выйдет).
Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

33. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 07-Авг-15, 22:24 
apt-get dist-upgrade не обновит на другой дистрибутив
Ответить | Правка | ^ к родителю #19 | Наверх | Cообщить модератору

18. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –5 +/
Сообщение от Аноним (??) on 07-Авг-15, 18:12 
But 3.19 kernel is buggy? It there solved problems with ACPI? ACPI
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

58. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Sergey (??) on 10-Авг-15, 03:49 
no...I have striker II NSE asus S775 nvm I still have not properly working S3 mode in Ubuntu, Windows higher then 7 version, like 8, 8.1, 10. Anyway it's not ACPI problem somehow by itself, it rather old motherboard BIOS ver. problem, which is not updated by hardware manufacturer by years. On the other hand brand new changes to Windows 8, 8.1, 10 and Ubuntu raising these outdated mobo BIOS problem to a new level causing my PC does not wake up after S3. Hell I have Ubuntu 14.04.01-02 then 14.10, then 15.04, then 15.10 devel snap, then trying to install OpenSuse 13.1 upgrade to 13.2, trying btrfs and ext4 13.2 lately on I realise that their opensuse kernel has strange performance flaws in read/write I/O on any file system. I do know why it is happens to me but hdparm tests are OK on opensuse but when I going to copy then paste with overwrite of many same files in mc or dolphin KDE I've got a massive lags on OpenSuse in it's current 13.2 state. So I am not aware of if it my particular piece of hardware 790i ultra SLI affected by these misbehaviour bug or OpenSUSE by itself.

Anyway I found myself in troublesome way of configuring OpenSUSE and not such simpleness and not that ease of operating with their repositories (that's my IMO). So that I ruined then my configs when going into hard experiments ;D

Now I found myself just installing again Ubuntu on LLVM without any encryption options cause I've already test them few weeks ago and encryption of /home dir + swap is some kind like "heavy" for my Q9300 CPU when I played Shadow Warrior (GOG.com torrent edition ^_^). I decide just updating to 14.04.03 without going in to install new graphics stack, cause previously I tried to do these I've got some serious errors that push me to update old Ubuntu to next release version, cause I have not found simple article to describe possible ways to solve it before 14.04.03 release, I was doing these stack update few weeks before on 14.04.02 so I'll remember I get the same sigh errors in there like people faced now with 14.04.03.

For me or if you wish for your kindness I am strongly recommend you to continue usage of 14.04.03 without new graphics stack before it officially released on a LTS - long term service branch, cause updating it may leave you with poor desktop experience or completely without it at all. Few times when I doing so as I describe upper on gives me that lesson. Smart people learning lessons of others stupid ;D

Good luck.

Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

61. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 11-Авг-15, 09:35 
MGIMO not finished is your main problem.
Ответить | Правка | ^ к родителю #18 | Наверх | Cообщить модератору

32. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Fracta1L (ok) on 07-Авг-15, 22:12 
Убунта просто работает, говорили они)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

36. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Аноним (??) on 07-Авг-15, 23:54 
Если в сорслист переписать название нового дистрибутива, то можно минуя одну и более версию, обновиться.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

37. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от www777 on 08-Авг-15, 00:06 
А потом форматировать диск? Зачем такие сложности, может лучше сразу это сделать?
Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

38. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 08-Авг-15, 02:55 
Форматировать? Бекап же. Да и брось виндовый метод этот.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

39. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от www777 on 08-Авг-15, 03:40 
Бекап не нужен!!!
Ответить | Правка | ^ к родителю #38 | Наверх | Cообщить модератору

40. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +2 +/
Сообщение от www777 on 08-Авг-15, 03:41 
Как раз таки делать бекап рабочей ОС это скорей удел виндовс пользователей, которые бояться потерять свою OEM лицензию :)
Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

46. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от count0krsk (ok) on 08-Авг-15, 18:42 
> Как раз таки делать бекап рабочей ОС это скорей удел виндовс пользователей,
> которые бояться потерять свою OEM лицензию :)

Слишком тонко! Нужно больше ЖИРА!

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

53. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Аноним (??) on 09-Авг-15, 03:01 
> Бекап не нужен!!!

В винде давно уже.


Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

62. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 11-Авг-15, 09:38 
Это да, ведь ни одному здравомыслящему человеку не придет в голову хранить там важные данные... Так что бэкап там действительно не нужен.
Ответить | Правка | ^ к родителю #53 | Наверх | Cообщить модератору

42. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Dkg on 08-Авг-15, 11:08 
Почему libreoffice 5 -ый не запелили?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

44. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Аноним (??) on 08-Авг-15, 17:28 
Biggest mistake is why they don't add kernel 4.1.!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

47. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 08-Авг-15, 18:56 
Забирай 4.2.0 http://kernel.ubuntu.com/~kernel-ppa/mainline/daily/current/
Ответить | Правка | ^ к родителю #44 | Наверх | Cообщить модератору

48. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 09-Авг-15, 01:33 
Наконец-то в Лубунту 14.04 пришли 340-ые дрова Nvidia. Наконец-то вертикальная синхронизация в LXDE без композитного менеджера. Флеш в Фирефоксе идеален, HTML 5 в Хромиуме всё так же дёрган и страшен.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

49. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 09-Авг-15, 02:17 
"Наконец-то" - это они уже в Арче с полгода маринуются, но сам Арч уже совсем не тот, какой там KISS!? После взятия на вооружение тенденции следования последним версиям поттерд, глюкалово вышло на новый уровень. Там даже тот же LXDE глюкует так, что Любунте и не снилось.
Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

56. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 09-Авг-15, 07:22 
>Любунте

С хера ли там слог ЛЮ? Давай по аналогии называть остальные так же: Юбунту (нормально), Кюбунту (как оно, а?), Ксюбунту (слуховой оргазм).

Ответить | Правка | ^ к родителю #49 | Наверх | Cообщить модератору

60. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +2 +/
Сообщение от ищо1ононим email on 11-Авг-15, 02:57 
>Любунте
>С хера ли там слог ЛЮ? Давай по аналогии называть остальные так же: Юбунту (нормально), Кюбунту (как оно, а?), Ксюбунту (слуховой оргазм).
>Ксюбунту
>Ксю...  

Яять, как жиж вы задрале уже: Xubuntu (/zuːˈbuːntuː/ zoo-BOON-too) https://en.wikipedia.org/wiki/Xubuntu

Зубунту, блеа!!11
как Xerox  /ˈzɪərɒks/, как  Xeon /ˈziːɒn/, громотеи херовы!

Ответить | Правка | ^ к родителю #56 | Наверх | Cообщить модератору

64. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –2 +/
Сообщение от Аноним (??) on 11-Авг-15, 11:56 
О, systemd-hater? Вас так мало осталось, что пора в красную книгу заносить... Как там работа над заменой systemd, ведь вас хейтеров больше половины, вас вообще сукa большинство, должно быть реально просто избавиться от системд. Почему-то не получается, правда. Кто знает, почему...
Ответить | Правка | ^ к родителю #49 | Наверх | Cообщить модератору

55. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +1 +/
Сообщение от Аноним (??) on 09-Авг-15, 07:18 
Вертикальная синхронизация через настройки Nvidia? В последнее время тиринг одолел на всех DE, ничего не помогает, старые рецепты уже не действуют.
Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

57. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  –1 +/
Сообщение от Аноним (??) on 09-Авг-15, 17:14 
по прежнему рандомно экран намертво зависает(
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

63. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Аноним (??) on 11-Авг-15, 09:42 
здесь не хватает ссылки на багрепорт
Ответить | Правка | ^ к родителю #57 | Наверх | Cообщить модератору

66. "Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и..."  +/
Сообщение от Gannet email(ok) on 13-Авг-15, 04:11 
Ещё, как по мне, косяк: в метапакете xserver-xorg-video-all-lts-vivid отсутствует почему-то пакет xserver-xorg-video-qxl-lts-vivid. Кто в виртуалке будет обновляться, после перезагрузки голенькая СLI будет пока не проставить соответствующий :)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor