The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]



"Надо откатить дистрибутив Fedora c 28 версии до 27 "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Открытые системы на рабочей станции (Звук)
Изначальное сообщение [ Отслеживать ]

"Надо откатить дистрибутив Fedora c 28 версии до 27 "  +/
Сообщение от port20031email (??), 30-Ноя-18, 13:29 
Добрый день всем .
Надо откатить дистрибутив Fedora c 28 версии до 27  или научите как в clementine-player сделать регулировку громкости самого приложения  , в 20-27 федорке при наведении мышки на значок в трее можно было регулировать громкость колесиком мыши
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Надо откатить дистрибутив Fedora c 28 версии до 27 "  +/
Сообщение от Аноним (1), 01-Дек-18, 00:30 
> Добрый день всем .

Добрый день.

> Надо откатить дистрибутив Fedora c 28 версии до 27

Соболезную.

> или научите
> как в clementine-player сделать регулировку громкости самого приложения  , в
> 20-27 федорке при наведении мышки на значок в трее можно было
> регулировать громкость колесиком мыши

Не в силах терпеть этот глюкодром и бороться с ним я его дропнул, ни одного bugfix release за два года.

Извините что ничем не помог.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Надо откатить дистрибутив Fedora c 28 версии до 27 "  +/
Сообщение от Аноним (1), 01-Дек-18, 00:33 
Впрочем, есть идея: уточните что у вас за DE (GNOME, KDE, MATE, Cinnamon, Xfce, другое). Виноватым может быть либо оно, либо новая версия Qt, с которой собрали плеер, поскольку приложение вряд ли обновлялось силами мейнтейнеров дистрибутива (разве что патчем что-то явно могли отключить).
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Надо откатить дистрибутив Fedora c 28 версии до 27 "  +/
Сообщение от port20031email (??), 01-Дек-18, 00:49 
> Впрочем, есть идея: уточните что у вас за DE (GNOME, KDE, MATE,
> Cinnamon, Xfce, другое). Виноватым может быть либо оно, либо новая версия
> Qt, с которой собрали плеер, поскольку приложение вряд ли обновлялось силами
> мейнтейнеров дистрибутива (разве что патчем что-то явно могли отключить).

среда MATE , вопрос как найти и побороть виновного ?

у меня RFREMIX ( fedora производная  , сижу еще с ASPLinux ) , про багфиксы - это вы зря , но местами косяки есть , согласен ( для этого и нужны тестовые полигоны )

поиск решения и позволяет делать доброе для других , озвучивая их  

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Надо откатить дистрибутив Fedora c 28 версии до 27 "  +/
Сообщение от Аноним (1), 02-Дек-18, 05:31 
Речь была о багфиксах Clementine, т.е. обновления из апстрима, а не патчи от мейнтейнеров федоры или RFRemix. Их нет. Уже давно. Я примерно год использовал версию из Git, но потом её начали часто ломать (добавлять баги и долго их не исправлять), и вернулся на последний стабильный релиз (который и по сегодняшний день не обновлялся, а было дело в начале 2017). Потом мне надоели баги и я перешёл на поочередное использование moc player, cmus, quod libet и иногда cantata.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Надо откатить дистрибутив Fedora c 28 версии до 27 "  +/
Сообщение от Аноним (1), 02-Дек-18, 05:34 
И, кстати, соболезную не потому что вы выбрали Федору, а потому что захотели сделать даунгрейд. Это нетривиально и проще этого не делать или развернуть вторую систему и перенести все нужные настройки и софт с новой на старую. Конечно же, вручную, sh-скрипты в помощь.
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor