The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]



"Обновление MySQL server версии 4.1.25 до версии не ниже 5.1.11 "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Открытые системы на сервере (Системное и пользовательское ПО / FreeBSD)
Изначальное сообщение [ Отслеживать ]

"Обновление MySQL server версии 4.1.25 до версии не ниже 5.1.11 "  +/
Сообщение от korbnik email(??) on 20-Ноя-17, 10:41 
Добрый день!

На сервере с операционной системой FreeBSD 6.2-RELEASE установлен mysql сервер версии 4.1.25
Нужно обновить этот mysql сервер до версии не ниже 5.1.11

Подскажите, пожалуйста, как это сделать, учитывая, что FreeBSD 6.2-RELEASE уже не поддерживается.

Мне очень надо найти решение. Помогите, пожалуйста, я готов даже отблагодарить материально.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Обновление MySQL server версии 4.1.25 до версии не ниже 5.1.11 "  +/
Сообщение от asphinx on 20-Ноя-17, 12:16 
> Добрый день!
> На сервере с операционной системой FreeBSD 6.2-RELEASE установлен mysql сервер версии 4.1.25
> Нужно обновить этот mysql сервер до версии не ниже 5.1.11
> Подскажите, пожалуйста, как это сделать, учитывая, что FreeBSD 6.2-RELEASE уже не поддерживается.
> Мне очень надо найти решение. Помогите, пожалуйста, я готов даже отблагодарить материально.

1. Настойчиво рекомендую обновить систему. В идеале - до текущего релиза. Если по каким-то существенным причинам сделать это невозможно, то хотя бы до 7.Х или 8.Х, на худой конец - до 6.4. Но вам на месте решать...
2. Рекомендую поднять рядом (на какой-нибудь рабочей станции или в VMWarePlayer-e) для опытов фрю той же версии, что и на сервере, и проводить предварительные тренировки там. По апгрейду системы и мускула, например.
3. Если совсем уж тяжело - есть такое место: ftp-archive.freebsd.org, там для ветки 6.х последняя версия мускула 5.1.28_1 лежит. Подойдёт?

PS. Но, честно, 6.2, да и вся 6.х слишком уж древняя, чтобы на ней сервера держать, кроме роутеров, забытых в архиве...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Обновление MySQL server версии 4.1.25 до версии не ниже 5.1.11 "  +/
Сообщение от eRIC (ok) on 20-Ноя-17, 13:36 
> На сервере с операционной системой FreeBSD 6.2-RELEASE установлен mysql сервер версии 4.1.25
> Нужно обновить этот mysql сервер до версии не ниже 5.1.11

юзать ftp-archive благо mysql 5.1.11 в далеких 2006 годах выпускался.

гляньте:
http://ftp-archive.freebsd.org/pub/FreeBSD-Archive/ports/amd.../
http://ftp-archive.freebsd.org/pub/FreeBSD-Archive/ports/dis.../




Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor