The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

форумы  правила/FAQ  поиск  регистрация  вход/выход  слежка  RSS
"Невозможно установить PostfixAdmin 3.1"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Открытые системы на сервере (Почта / FreeBSD)
Изначальное сообщение [ Отслеживать ]

"Невозможно установить PostfixAdmin 3.1"  +/
Сообщение от ctydent (ok) on 21-Сен-17, 16:37 
Хорошего дня!
Не получается установить сабж.

Ошибка при работе setup.php:

    updating to version 1283 (MySQL and PgSQL)...

    DEBUG INFORMATION:
    Invalid query: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'admin LIKE 'superadmin'' at line 1

    Check your error_log for the failed query.

Мой сервер:
FreeBSD 11.1
MySQL 8.0.0
Apache 2.4.27
PHP 7.1.8

Что я делаю не так?
Благодарю за помощь :)

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Невозможно установить PostfixAdmin 3.1"  +1 +/
Сообщение от Аноним (??) on 21-Сен-17, 17:31 
> Что я делаю не так?

---->MySQL 8.0.0

> Благодарю за помощь :)

незачто

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Невозможно установить PostfixAdmin 3.1"  +/
Сообщение от ctydent (ok) on 22-Сен-17, 12:39 
>> Что я делаю не так?
> ---->MySQL 8.0.0
>> Благодарю за помощь :)
> незачто

Есть за что) Большое спасибо! - установилось после установки mysql 5.7.19

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor