The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"проблема с SSH на FreeBSD 5.3"
Вариант для распечатки Архивированная нить - только для чтения! 
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"проблема с SSH на FreeBSD 5.3"
Сообщение от gorlum emailИскать по авторуВ закладки(ok) on 09-Фев-05, 04:01  (MSK)
клиент SSH PuTTY не хочет работать с 5.3 на младших версиях все ОК
при попытке законектится на локалхост выдает такое
router#ps ax | grep sshd
389  ??  Is  0:00.01  /usr/sbin/sshd
router#ssh 127.0.0.1
Protocol major versions differ: 1 vs. 2
пробовал править ссч_конфиг не помогло подскажите пожалуйста в чем может быть проблемма
  Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Индекс форумов | Темы | Пред. тема | След. тема
Сообщения по теме

1. "проблема с SSH на FreeBSD 5.3"
Сообщение от Serge Искать по авторуВ закладки(??) on 09-Фев-05, 09:50  (MSK)
привет!

Обнови putty и будет тебе щасте!


  Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "проблема с SSH на FreeBSD 5.3"
Сообщение от gorlum emailИскать по авторуВ закладки(ok) on 09-Фев-05, 10:07  (MSK)
>привет!
>
>Обнови putty и будет тебе щасте!

:) Обновил но счастья так и нет

  Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "проблема с SSH на FreeBSD 5.3"
Сообщение от xRAMx Искать по авторуВ закладки on 09-Фев-05, 10:22  (MSK)
Посмотреть в настройках PuTTY у этого соединения версию SSH.
Preferred SSH protocol version.
Возможно стоит 1-only.

PuTTY 0.53 - 0.55b работает с FreeBSD 5.3 без проблем.

  Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "проблема с SSH на FreeBSD 5.3"
Сообщение от gorlum emailИскать по авторуВ закладки(ok) on 09-Фев-05, 10:58  (MSK)
>Посмотреть в настройках PuTTY у этого соединения версию SSH.
>Preferred SSH protocol version.
>Возможно стоит 1-only.
>
>PuTTY 0.53 - 0.55b работает с FreeBSD 5.3 без проблем.

Тему закрыли заработало.
на 0.55b не работает, а на 0.56 пошло без проблем

  Рекомендовать в FAQ | Cообщить модератору | Наверх


Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Пожалуйста, прежде чем написать сообщение, ознакомьтесь с данными рекомендациями.




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру