These routines require that the rpc.rwalld(1M) daemon
be configured and available on the remote system indicated by host.
rwall() executes wall(1M) on host. The rpc.rwalld process on host prints msg to all users logged on to that system. rwall()
returns RPC_SUCCESS if it was successful; otherwise a enum clnt_stat is returned which can be displayed using clnt_perrno(3NSL).
See attributes(5) for descriptions of the following