The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

Каталог документации / Раздел "Cisco маршрутизаторы и коммутаторы" (Архив | Для печати)

Cisco Dial-Up

Автор: Михаил Кадер , системный инженер, Cisco Systems
Текст взят с сайта: http://www.banknet.kz/~info/

Темы:

Сервисы:

  • Асинхронная маршрутизация

  • Dial-on-Demand Routing (DDR) 
  • Удаленный узел

  • Remote Node 
  • Трансляция протоколов

  • X.25 - PPP, X.25 - Telnet, ... 
  • Терминальный доступ

  • Telnet, X.25 PAD, ... 

Dial-on-Demand Routing (DDR)

Темы:


Настройка линии


Сценарий работы с модемом

Автоматическая настройка модема

Автоматическая инициализация модема

Просмотр базы данных модемов

Редактирование базы данных модемов


Настройка интерфейса


Установление соединения по требованию (DDR)

Пример:

 
isdn switch-type basic-net3
!
ip route 171.68.12.0 255.255.255.0 131.108.126.2
ip route 171.68.14.0 255.255.255.0 131.108.126.2
!
dialer-list 1 protocol ip permit
!
interface bri 0
encapsulation ppp
ip address 131.108.126.1 255.255.255.0
dialer-group 1
dialer-map ip 131.108.126.2 5551234
!
dialer idle-timeout 300 

 

Расширенная настройка DDR

Использование списков доступа

Пример:

 

 
ip route 171.68.12.0 255.255.255.0 131.108.126.2
ip route 171.68.14.0 255.255.255.0 131.108.126.2
!
access-list 101 deny igrp any any
access-list 101 deny icmp any 171.68.12.0 0.0.3.255 echo
access-list 101 permit ip any 171.68.12.0 0.0.3.255 eq ftp
dialer-list 1 list 101
!
interface bri 0
encapsulation ppp
ip address 131.108.126.1 255.255.255.0
dialer-group 1
dialer-map ip 131.108.126.2 5551234
!
dialer idle-timeout 300
 

Идентификация соединений

 
hostname left
!
interface bri 0
ip address 131.108.126.1 255.255.255.0
encapsulation ppp
ppp encapsulation chap
!
dialer map ip 131.108.126.2 name right 5552222
!
username right password cisco
hostname right
!
interface bri 0
ip address 131.108.126.2 255.255.255.0
encapsulation ppp
ppp encapsulation chap
!
dialer map ip 131.108.126.1 name left 5551111
!
username left password cisco
 

Использование групп

Пример:

 group

 Cisco 4000
ip route 171.68.12.0 255.255.255.0 131.108.126.2
ip route 171.68.14.0 255.255.255.0 131.108.126.3
dialer-list 2 protocol ip permit
username 2500-A password cisco
username 2500-B password cisco
interface dialer 3
ip address 131.108.126.1 255.255.255.0
encapsulation ppp
ppp authentification chap
dialer map 131.108.126.2 name 2500-A 3262222
dialer map 131.108.126.3 name 2500-B 3263333
dialer-group 2
dialer idle-timeout 120
dialer load-treashold 160 (160/255=60%)
dialer fast-idle 15
!
interface bri 0
dialer rotary-group 3
...
interface bri 3
dialer rotary-group 3
 
Cisco 2500-B
isdn switch-type basic-net3
!
ip route 131.108.124.0 255.255.255.0 131.108.126.1
dialer-list 2 protocol ip permit
username 4000 password cisco
interface bri 0
encapsulation ppp
ppp authentification chap
ip address 131.108.126.3 255.255.255.0
dialer-group 2
dialer load-treashold 160
dialer map 131.108.126.1 name 4000 5551234
dialer idle-timeout 120
 


Настройка маршрутизации

Пример:

 route

 Router B
ip route 131.108.124.0 255.255.255.0 131.108.126.1
router igrp 109
  network 171.68.0.0
  redistribute static
passive-interface bri 0
!
dialer list 1 protocol ip permit
!
interface bri 0
encapsulation ppp
ip address 131.108.126.2 255.255.255.0
dialer-group 1
dialer map ip 131.108.126.1 5554321
 


Cisco Network Address Translation (NAT)

Темы:


Обзор NAT

NAT

 

Продолжение следует ...


  Закладки на сайте
  Проследить за страницей
Created 1996-2017 by Maxim Chirkov  
ДобавитьРекламаВебмастеруГИД  
Hosting by Ihor