The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Cisco 1841 и IPTV Ростелеком"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от Leviafan61 (ok), 24-Дек-18, 01:20 
Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1 подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от ShyLion (ok), 24-Дек-18, 07:46 
> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...

Денди? Сегу?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от Leviafan61 (ok), 24-Дек-18, 10:45 
>> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
>> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
>> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
>> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...
> Денди? Сегу?

Приставка Ростелеком для просмотра IPTV,

> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...

Интернет настроили работает?
Что конкретно не получается?
Что уже сдали кроме включения провода в порт?

Интернет настроил, работает. Не могу разобраться как завести мультикаст трафик на порт HWIC-4ESW, да и несовсем понятно нужен ли интернет для работы самой приставки... Навсякий случай выкладываю конфиг, на настройки 3g модуля можно не смотреть, через него потом хочу резервирование настроить.
f45-ssh#sh run
Building configuration...

Current configuration : 4537 bytes
!
! Last configuration change at 01:48:04 MSK Mon Dec 24 2018 by admin
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname f45-ssh
!
boot-start-marker
boot-end-marker
!
!
logging buffered 4096 informational
enable password 7 123115121903091C
!
aaa new-model
!
!
!
!
!
!
!
aaa session-id common
!
clock timezone MSK 4 0
dot11 syslog
ip source-route
!
!
ip dhcp excluded-address 172.16.10.1 172.16.10.50
!
ip dhcp pool DHCP_172.16.10.1
   network 172.16.10.0 255.255.255.0
   default-router 172.16.10.1
   dns-server 208.67.222.222
!
!
!
ip cef
ip domain name f45
ip name-server 208.67.220.220
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip name-server 208.67.220.222
ip multicast-routing
!
multilink bundle-name authenticated
!
vpdn enable
!
vpdn-group 1
!
chat-script bee ABORT ERROR ABORT BUSY ABORT "NO ANSWER" "" AT OK "ATDT*99***1#" TIMEOUT 30 CONNECT
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-4221668497
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4221668497
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-4221668497
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34323231 36363834 3937301E 170D3138 31323232 31363338
  31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 32323136
  36383439 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100D1FD 608C1083 F045182F 1DA5C2D1 BCBE75E0 DA085DC8 B8FD761E CC56D574
  0FCC6D32 005D9914 770904D9 562AC0D1 B7F7E46A A3F4D55E B363E4BF 82EA95B0
  3E1AC698 A31AB2D5 0E3EE392 6EF535B9 B36D31B3 4313D566 23239AF5 4A8E1FD7
  F35617A7 9E834E6F 02DD0DB9 FB2BE260 C5A1105E 63F0E84B 063CAFB0 E5622583
  7DBF0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1443CD47 A738751C 52840858 42727A1B 38BFF73A 85301D06
  03551D0E 04160414 43CD47A7 38751C52 84085842 727A1B38 BFF73A85 300D0609
  2A864886 F70D0101 04050003 818100CF 45C0858B 4D016A1A 3402FB56 E70391BB
  8BB2F6DC 33CBE106 D5B50A0B FF1C5621 EA849951 B5191263 8CC66A9A 79FA7C70
  891E3CEF 9F561A47 9E41230F F80739EA 691E41F3 02BC5985 F87322AA 8248294E
  EFB1C55A 663382E3 A1801E1D 813EF0CD 97D865D5 9322B75C 92172DE4 90E3018F
  D085FEAF F7BF4FA1 E5154C07 27FD9F
        quit
!
!
license udi pid CISCO1841 sn FCZ1412C105
username admin privilege 15 secret 5 $1$8Wnz$ih/PS.pKnYs78Bxle0GNs1
!
redundancy
!
!
controller Cellular 0/0
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
no keepalive
no cdp enable
!
interface FastEthernet0/1
ip address 172.16.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet0/1/0
description IPTV
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Cellular0/0/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer in-band
dialer idle-timeout 0
dialer string bee
dialer-group 23
async mode interactive
ppp chap hostname beeline
ppp chap password 7 1415170E000D242E
ppp ipcp dns request
!
interface Vlan1
description IPTV
no ip address
ip pim dense-mode
ip virtual-reassembly in
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname 8631049376
ppp chap password 7 0115350670201C2412
ppp pap sent-username 8631049376 password 7 110F2A073C39112737
no cdp enable
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 23 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
logging esm config
access-list 23 permit any
dialer-list 23 protocol ip list 23
!
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 0/0/0
exec-timeout 0 0
script dialer bee
login ctrlc-disable
modem InOut
no exec
rxspeed 3600000
txspeed 384000
line vty 0 4
access-class 23 in
exec-timeout 60 0
privilege level 15
logging synchronous
transport input ssh
!
scheduler allocate 20000 1000
end

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

5. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от eek (ok), 24-Дек-18, 10:58 
>> Не могу разобраться как завести мультикаст трафик на порт HWIC-4ESW

Нужно прочитать про Multicast и в частности про IGMP Snooping.  Вопросы из серии "как" думаю отпадут.

Так же чтобы что-то настраивать желательно понимать как работает схема доставки мультика у ростелекома, особенности реализации если угодно.

Не забывайте только, что HWIC-4ESW это фактически свитч на модуле с терминацией в SVI, это не тоже самое что бортовые порты самой 1841.


>> да и несовсем понятно нужен ли интернет для работы самой приставки...

На этот вопрос я полагаю вам ответит тех поддержка.

Вы можете и сами это проверить включив приставку прямо в кабель от провайдера, если заработает - интернет не нужен :)

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

2. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от eek (ok), 24-Дек-18, 10:02 
> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...

Интернет настроили работает?
Что конкретно не получается?
Что уже сдали кроме включения провода в порт?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от Pofigist (?), 24-Дек-18, 10:51 
> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...

https://www.opennet.ru/openforum/vsluhforumID6/1201.html
http://bit.ly/2Cy7LaX

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от AlexDv (??), 24-Дек-18, 13:51 
> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...

А откуда на fa0/0 берется интернет? В крупных городах Ростелеком по эзернету не работает, соответственно и TV по другому реализовано.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от Pofigist (?), 24-Дек-18, 17:38 
> В крупных городах Ростелеком по эзернету
> не работает

Работает. Onlime например


Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от Leviafan61 (ok), 25-Дек-18, 00:57 
>> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
>> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
>> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
>> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...
> А откуда на fa0/0 берется интернет? В крупных городах Ростелеком по эзернету
> не работает, соответственно и TV по другому реализовано.

У нас помоему только по езернету и работает, а как еще?

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

9. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от AlexDv (??), 25-Дек-18, 12:38 
>>> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
>>> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
>>> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
>>> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...
>> А откуда на fa0/0 берется интернет? В крупных городах Ростелеком по эзернету
>> не работает, соответственно и TV по другому реализовано.
> У нас помоему только по езернету и работает, а как еще?

А у нас только ADSL, DOCSIS и PON. При этом в том порту, который "интернет" - IP-TV нет вообще.

Ответить | Правка | ^ к родителю #8 | Наверх | Cообщить модератору

10. "Cisco 1841 и IPTV Ростелеком"  +/
Сообщение от AD (ok), 26-Июн-19, 08:13 
> Прошу помощи в решении такой проблемы, есть Cisco 1841 + HWIC-4ESW и
> интернет от Ростелекома. К порту fa0/0 приходит интернет, порт fa 0/1
> подключен к свичу, соединение с интернетом через PPPOE. Хочу к порту
> HWIC-4ESW подключить приставку, но не могу разобраться как это реализовать...

инет и мкаст в разных вланах. + лимит на число групп. так что весь поток не получить.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Ihor
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру