The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]



"После смены провайдера упал GRE туннель"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"После смены провайдера упал GRE туннель"  +/
Сообщение от alexr19email (?), 30-Авг-18, 08:00 
Всем привет! Есть маршрутизатор cisco 891 на ней поднят GRE без шифрования. До смены провайдера все работало отлично. Старый провайдер закрылся (передал свои линии другому прову). Новый провайдер сохранил белый ip адреса, но сменилась подсеть с \27 на \25. Внес изменения в конфиг туннеля. Туннель и протокол в up, но трафик не бежит. Разговаривал с представителем провайдера, он уверяет, что все открыто все доступно. С маршрутизатора пингую все внешние адреса, проблем нет, но пинги не пролетают внутри туннеля на другой конец. На другом стороне стоит juniper к нему подключены остальные филиалы, все работают. Со стороны juniper мой белый адрес пингуют.

y.y.y.y - мой белый адрес
x.x.x.x - белый адрес конечного оборудования

interface Tunnel201
ip address 10.24.108.126 255.255.255.252
ip mtu 1400
qos pre-classify
tunnel source GigabitEthernet0
tunnel destination x.x.x.x

interface GigabitEthernet0
description Link_to_GU
ip address y.y.y.y 255.255.255.128
duplex auto
speed auto
no cdp enable
service-policy output QOS-OUT-SHAPER-2M


no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip forward-protocol nd
!
!
ip route 0.0.0.0 0.0.0.0 ip шлюз провайдера
ip route 10.0.0.0 255.0.0.0 10.24.108.125
ip route 10.115.1.0 255.255.255.0 10.24.108.125
ip route 10.116.3.32 255.255.255.240 10.24.108.125
ip route 10.116.3.48 255.255.255.240 10.24.108.58
ip route 172.16.0.0 255.240.0.0 10.24.108.125
!
ip sla auto discovery
ip sla 10
icmp-echo 10.116.3.49 source-interface FastEthernet1
access-list 101 permit ip 10.24.108.32 0.0.0.7 any
access-list 102 permit ip 10.24.108.40 0.0.0.7 any
!
!
!
Tunnel201 is up, line protocol is up
  Hardware is Tunnel
  Internet address is 10.24.108.126/30
  MTU 17916 bytes, BW 100 Kbit/sec, DLY 50000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation TUNNEL, loopback not set
  Keepalive not set
  Tunnel source 91.238.34.35 (GigabitEthernet0), destination 195.112.255.102
   Tunnel Subblocks:
      src-track:
         Tunnel201 source tracking subblock associated with GigabitEthernet0
          Set of tunnels with source GigabitEthernet0, 1 member (includes iterators), on interface <OK>
  Tunnel protocol/transport GRE/IP
    Key disabled, sequencing disabled
    Checksumming of packets disabled
  Tunnel TTL 255, Fast tunneling enabled
  Tunnel transport MTU 1476 bytes
  Tunnel transmit bandwidth 8000 (kbps)
  Tunnel receive bandwidth 8000 (kbps)
  Last input never, output 00:54:07, output hang never
  Last clearing of "show interface" counters 01:14:53
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     3858 packets output, 471787 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 unknown protocol drops
     0 output buffer failures, 0 output buffers swapped out


Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is ip шлюз провайдера to network 0.0.0.0

S*    0.0.0.0/0 [1/0] via ip шлюз провайдера
      10.0.0.0/8 is variably subnetted, 16 subnets, 7 masks
S        10.0.0.0/8 [1/0] via 10.24.108.125
C        10.24.108.0/27 is directly connected, Vlan100
L        10.24.108.1/32 is directly connected, Vlan100
C        10.24.108.32/29 is directly connected, Vlan101
L        10.24.108.33/32 is directly connected, Vlan101
C        10.24.108.40/29 is directly connected, Vlan102
L        10.24.108.41/32 is directly connected, Vlan102
C        10.24.108.56/30 is directly connected, Vlan104
L        10.24.108.57/32 is directly connected, Vlan104
C        10.24.108.60/30 is directly connected, Vlan105
L        10.24.108.61/32 is directly connected, Vlan105
C        10.24.108.124/30 is directly connected, Tunnel201
L        10.24.108.126/32 is directly connected, Tunnel201
S        10.115.1.0/24 [1/0] via 10.24.108.125
S        10.116.3.32/28 [1/0] via 10.24.108.125
S        10.116.3.48/28 [1/0] via 10.24.108.58
      y.y.y.0/8 is variably subnetted, 2 subnets, 2 masks
C        y.y.y.0/25 is directly connected, GigabitEthernet0
L        y.y.y.y/32 is directly connected, GigabitEthernet0
S     172.16.0.0/12 [1/0] via 10.24.108.125


      

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "После смены провайдера упал GRE туннель"  +/
Сообщение от stalker37email (ok), 30-Авг-18, 14:31 
Вангую - теряется по пути gre
А так -собирать дампы с обоих сторон и анализировать
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "После смены провайдера упал GRE туннель"  +/
Сообщение от alexr19email (?), 31-Авг-18, 05:18 
Буквально пол часа назад канал поднялся. На другой стороне отключили свет :)) juniper ребутнулся (центральный шлюз) канал поднялся. Всем спасибо!


Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor