The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]



"Кракозябры на cisco 1760 в терминале через ком-порт"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"Кракозябры на cisco 1760 в терминале через ком-порт"  +/
Сообщение от zavadzak email(ok) on 19-Мрт-18, 10:01 
В наличии 2 роутера cisco 1760. Настраивал их с ноута чеез юсб переходник для комп-порта. Пользовался разным терминальным оборудованием(тера терм,хиперТерминал,путти..) с настройками 9600\8бит\none parity\1 стоп бит\ none control - так было сказано в мануале и все было ок. Спустя неделю я потерял возможность администрирования одного из роутеров, т.к при заходе на циску терминал мне выдает набор каких-то кракозябр... Как бы я не перебирал настройки ком порта, не менял кодировку и языки-один хрен,ничего не помогает! Решил в итоге проверить,может проблема в переходнике ком порта на юсб?(хотя это странно,т.к 1 из роутеров работал нормально,но, я решил проверить...). Нашел старый системник с комп портом - таже беда,кракозябры в терминале при нажатии любой клавиши.
ПАМАГИТИ ТАВАРИЩИ!!!!!
Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Кракозябры на cisco 1760 в терминале через ком-порт"  +/
Сообщение от Pofigist on 19-Мрт-18, 12:54 
>[оверквотинг удален]
> с настройками 9600\8бит\none parity\1 стоп бит\ none control - так было
> сказано в мануале и все было ок. Спустя неделю я потерял
> возможность администрирования одного из роутеров, т.к при заходе на циску терминал
> мне выдает набор каких-то кракозябр... Как бы я не перебирал настройки
> ком порта, не менял кодировку и языки-один хрен,ничего не помогает! Решил
> в итоге проверить,может проблема в переходнике ком порта на юсб?(хотя это
> странно,т.к 1 из роутеров работал нормально,но, я решил проверить...). Нашел старый
> системник с комп портом - таже беда,кракозябры в терминале при нажатии
> любой клавиши.
> ПАМАГИТИ ТАВАРИЩИ!!!!!

Зайди через telnet, ибо насколько я помню на этом антиквариате ssh нет, и покажи конфиг.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Кракозябры на cisco 1760 в терминале через ком-порт"  +/
Сообщение от zavadzak email(ok) on 21-Мрт-18, 09:52 
>[оверквотинг удален]
>> возможность администрирования одного из роутеров, т.к при заходе на циску терминал
>> мне выдает набор каких-то кракозябр... Как бы я не перебирал настройки
>> ком порта, не менял кодировку и языки-один хрен,ничего не помогает! Решил
>> в итоге проверить,может проблема в переходнике ком порта на юсб?(хотя это
>> странно,т.к 1 из роутеров работал нормально,но, я решил проверить...). Нашел старый
>> системник с комп портом - таже беда,кракозябры в терминале при нажатии
>> любой клавиши.
>> ПАМАГИТИ ТАВАРИЩИ!!!!!
> Зайди через telnet, ибо насколько я помню на этом антиквариате ssh нет,
> и покажи конфиг.

Все бы замечательно, но настройки интерфейса там сбились и по телнету никак.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "Кракозябры на cisco 1760 в терминале через ком-порт"  +/
Сообщение от ShyLion (ok) on 19-Мрт-18, 14:23 
> ПАМАГИТИ ТАВАРИЩИ!!!!!

подключись 9600 и посмотри во время загрузки
попробуй ее прервать ctrl-break
если будут нормальные символы
посмотри confreg, выключи загрузку конфига
загрузишься без конфига, сможешь посмотреть настройки con порта
еще если у роутера есть AUX, то можно на него попробовать подключиться, там только распиновка не помню какая
ну и когда роутеры настраиваешь, первым делом обеспечивай подключение к нему через сеть. консоль это крайняя мера всегда.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Кракозябры на cisco 1760 в терминале через ком-порт"  +/
Сообщение от zavadzak email(ok) on 21-Мрт-18, 09:55 
>> ПАМАГИТИ ТАВАРИЩИ!!!!!
> подключись 9600 и посмотри во время загрузки
> попробуй ее прервать ctrl-break
> если будут нормальные символы
> посмотри confreg, выключи загрузку конфига
> загрузишься без конфига, сможешь посмотреть настройки con порта
> еще если у роутера есть AUX, то можно на него попробовать подключиться,
> там только распиновка не помню какая
> ну и когда роутеры настраиваешь, первым делом обеспечивай подключение к нему через
> сеть. консоль это крайняя мера всегда.

спасибо,я понял! попробую

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "Кракозябры на cisco 1760 в терминале через ком-порт"  +/
Сообщение от htrjt541 email(ok) on 24-Мрт-18, 18:03 
Такая ситуация вполне может быть с каждым из нас
Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2018 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor