The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"2960X не пингуется Fa0"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco Catalyst коммутаторы)
Изначальное сообщение [ Отслеживать ]

"2960X не пингуется Fa0"  +/
Сообщение от RDD on 26-Сен-15, 21:27 
Доброго дня всем. На 2960Х имеется порт MGMT порт Fa0. Поставлена задача повесить на него ip и выгнать его в сеть. 2960 стоит на объекте одна. С неё уходит оптикой транк на удалённый роутер. Решил просто просто включить патчкорд с Fa0 на Gi1/0/1 и с Gi1/0/1 выгнать влан в транк.

vlan 10
name MGMT
!
interface FastEthernet0
description MGMT
ip address 10.1.1.14 255.255.255.0
!
interface GigabitEthernet1/0/1
description Link_to_Fa0
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet1/0/2
description Link_to_Noutbook
switchport access vlan 10
switchport mode access
!
interface TenGigabitEthernet1/0/1
description Link_to_Router
switchport mode trunk

Но фиг. с роутера не пингуется. Встаю ноутбуком с ip 10.1.1.15 в Gi1/0/2 и спокойно пингую роутер  (ip 10.1.1.1) . Fa0 (ip 10.1.1.14) не пингуется. Включаю ноут напрямую в Fa0 gинги до 10.1.1.14 прекрасно идут.
Подозреваю что циска как то блочит порт, хотя команда
sh interfaces status err-disabled
ничего не показывает. Как заставить пинговаться Fa0?

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "2960X не пингуется Fa0"  +/
Сообщение от stalker37 email on 26-Сен-15, 22:17 
А какое настройки на той стороне, которая смотрит на Fa0?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 27-Сен-15, 08:27 
> А какое настройки на той стороне, которая смотрит на Fa0?

Fa0 включён в Gi1/0/1. Я ж вроде понятно написал.
> Решил просто просто включить патчкорд с Fa0 на Gi1/0/1

Конфиг порта Gi1/0/1 приведён

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

2. "2960X не пингуется Fa0"  +/
Сообщение от DeerFriend on 27-Сен-15, 00:13 
vlan на Fa0 прописать забыли?
Или маршрутизацией другая железяка занимается?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 27-Сен-15, 08:21 
> vlan на Fa0 прописать забыли?
> Или маршрутизацией другая железяка занимается?

На fa0 нельзя прописать влан. Он изначально в режиме access Этот порт отличается от остальных на 2960Х
Вот
2960X_SW1(config-if)#int fa0
2960X_SW1(config-if)#?
Interface configuration commands:
  aaa                 Authentication, Authorization and Accounting.
  arp                 Set arp type (arpa, probe, snap) or timeout or log
                      options
  auto                Configure Automation
  autonomic           Autonomic Networking
  bandwidth           Set bandwidth informational parameter
  carrier-delay       Specify delay for interface transitions
  cdp                 CDP interface subcommands
  crypto              Encryption/Decryption commands
  cts                 Configure Cisco Trusted Security
  dampening           Enable event dampening
  datalink            Interface Datalink commands
  default             Set a command to its defaults
  delay               Specify interface throughput delay
  description         Interface specific description
  duplex              Configure duplex operation.
  exit                Exit from interface configuration mode
  flow-sampler        Attach flow sampler to the interface
  flowcontrol         Configure flow operation.
  help                Description of the interactive help system
  history             Interface history histograms - 60 second, 60 minute and
                      72 hour
  hold-queue          Set hold queue depth
  ip                  Interface Internet Protocol config commands
  ipv6                IPv6 interface subcommands
  keepalive           Enable keepalive
  link                Interface link related commands
  lldp                LLDP interface subcommands
  load-interval       Specify interval for load calculation for an interface
  location            Interface location information
  logging             Configure logging for interface
  loopback            Configure internal loopback on an interface
  macro               Command macro
  neighbor            interface neighbor configuration mode commands
  network-policy      Network Policy
  nmsp                NMSP interface configuration
  no                  Negate a command or set its defaults
  ntp                 Configure NTP
  onep                Configure onep settings
  pagp                PAgP interface subcommands
  power               Power configuration
  routing             Per-interface routing configuration
  service-policy      Configure CPL Service Policy
  service-routing     Service Routing in Interface Mode
  shutdown            Shutdown the selected interface
  small-frame         Set rate limit parameters for small frame
  snmp                Modify SNMP interface parameters
  source              Get config from another source
  spanning-tree       Spanning Tree Subsystem
  speed               Configure speed operation.
  standby             HSRP interface configuration commands
  subscriber          Subscriber inactivity timeout value.
  timeout             Define timeout values for this interface
  topology            Configure routing topology on the interface
  traffic-shape       Enable Traffic Shaping on an Interface or Sub-Interface
  transmit-interface  Assign a transmit interface to a receive-only interface
  tx-ring-limit       Configure PA level transmit ring limit
  vtp                 Enable VTP on this interface

Как вы его в VLAN загоните? нет тут switchport :(

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

5. "2960X не пингуется Fa0"  +/
Сообщение от ekarus email on 28-Сен-15, 09:23 
А если просто сделать SVI

(config)#int vlan 10
(config)#descr MGMT
(config)#ip address 10.1.1.14 255.255.255.0

И Fa0/1 c Gi1/0/1 соединять не надо.

--
Ekarus

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

9. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 01-Окт-15, 21:26 
Вы когда нибудь видели конфигурации предусматривающие 2 параллельные сети управления?
Именно такой подход я и пытаюсь реализовать.Отдельный  Int vlan 9 и ip на нём уже есть. Имено через его я и захожу и конфигурю эту 2960. Не могу вторую сеть управления с Fa0 пробросить в сеть. ;( На других площадках есть ещё оборудование и там я Fa0 просто на другую железку проключал. А здесь стоит  только одна 2960. Поэтому и проблемма.
Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

11. "2960X не пингуется Fa0"  +/
Сообщение от elk_killa (ok) on 02-Окт-15, 10:49 
> Вы когда нибудь видели конфигурации предусматривающие 2 параллельные сети управления?
> Именно такой подход я и пытаюсь реализовать.Отдельный  Int vlan 9 и
> ip на нём уже есть. Имено через его я и захожу
> и конфигурю эту 2960. Не могу вторую сеть управления с Fa0
> пробросить в сеть. ;( На других площадках есть ещё оборудование и
> там я Fa0 просто на другую железку проключал. А здесь стоит
>  только одна 2960. Поэтому и проблемма.

раз она одна, тогда и OOB-mgmt вам незачем поднимать. В случае L2 проблем, например, потеряете доступ по обеим сетям управления. Нет смысла.

Ответить | Правка | ^ к родителю #9 | Наверх | Cообщить модератору

12. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 02-Окт-15, 11:49 
> проблем, например, потеряете доступ по обеим сетям управления. Нет смысла.

Согласен. Но заказчик требует чтоб было 2 сети и чтоб можно было взять ноут и подключиться к MGMT порту для конфигурирования.
Вот и пытаюсь реализовать.

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

6. "2960X не пингуется Fa0"  +/
Сообщение от _alecx_ (ok) on 28-Сен-15, 11:22 
Покажите sh span vlan 10
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

7. "2960X не пингуется Fa0"  +/
Сообщение от ShyLion (ok) on 28-Сен-15, 14:17 
Менеджмент-порты - обычные routed порты. Не switchport.

Топикстартеру - это сетевое порно называется.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

8. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 01-Окт-15, 21:17 
> Покажите sh span vlan 10

sh span vlan 10

VLAN010
  Spanning tree enabled protocol rstp
  Root ID    Priority    32871
             Address     0008.e3ff.fc28
             Cost        1
             Port        456 (Port-channel1)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32871  (priority 32768 sys-id-ext 10)
             Address     547c.695a.a100
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
             Aging Time  300 sec

Interface           Role Sts Cost      Prio.Nbr Type
------------------- ---- --- --------- -------- --------------------------------
Gi1/0/1             Desg FWD 19        128.48   P2p
Po1                 Root FWD 1         128.456  P2p

Port-channel1 поднят на Te1/0/1 и Te1/0/2 и смотрит в сторону роутера.Конфиг
interface Port-channel1
switchport mode trunk
!
interface TenGigabitEthernet1/0/1
switchport mode trunk
channel-group 1 mode active
!
interface TenGigabitEthernet1/0/2
switchport mode trunk
channel-group 1 mode active

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

10. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 01-Окт-15, 21:28 
> Покажите sh span vlan 10

ниже показал. А насчёт порно согласен. Но какие варианты?  
Вы когда нить видели конфигурации предусматривающие 2 параллельные сети управления?
Вот такую идею и пытаюсь реализовать. Я выше чуток развернул насчёт 2 сетей ответ.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

13. "2960X не пингуется Fa0"  +/
Сообщение от ShyLion (ok) on 02-Окт-15, 12:00 
>> Покажите sh span vlan 10
> ниже показал. А насчёт порно согласен. Но какие варианты?
> Вы когда нить видели конфигурации предусматривающие 2 параллельные сети управления?
> Вот такую идею и пытаюсь реализовать. Я выше чуток развернул насчёт 2
> сетей ответ.

Подозреваю, что железяка, видя кадры с маками собственного CPU, не флудит их дальше и в таблицу маков не сует, потому что они там с пометкой CPU. Соответственно на интерфес управления эти кадры не попадают и не обрабатываются.
Интерфейс управления - это для out-of-band management, а вы пытаетесь скрестить ежа с ужом. Для in-band управления давно существует svi интерфейс. Для изоляции роутинга - VRF.

Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

14. "2960X не пингуется Fa0"  +/
Сообщение от RDD on 04-Окт-15, 07:55 
vrf сделать 2960X не даёт. Вручную добавить ip в arp таблицу? Я понимаю прекрасно что это скрещивание ужа и ежа. Но мне нужен этот метр колючей проволоки.
Заметил вот какой момент. ip с мас адресом и привязкой к интерфейсу Fa0 в ARP таблице есть, а ни этого мас адреса ни Fa0 в Mac Address Table нету.
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

15. "2960X не пингуется Fa0"  +/
Сообщение от ShyLion (ok) on 06-Окт-15, 13:43 
> vrf сделать 2960X не даёт. Вручную добавить ip в arp таблицу? Я
> понимаю прекрасно что это скрещивание ужа и ежа. Но мне нужен
> этот метр колючей проволоки.
> Заметил вот какой момент. ip с мас адресом и привязкой к интерфейсу
> Fa0 в ARP таблице есть, а ни этого мас адреса ни
> Fa0 в Mac Address Table нету.

и не будет

котракта нет? помучать ТАС

Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

16. "2960X не пингуется Fa0"  +/
Сообщение от cucumber (??) on 23-Окт-15, 13:51 
Проверьте версию IOS. В версии 15.0(2)EX1 был баг.

Посмотрите кейс CSCuu85371 в Cisco Bug Search.


---


Symptom:
2960X Fa0 ping loss.

Conditions:
2960X Fa0 connected to others, perform ping from 2960X then there is some loss.

Workaround:
None

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема



Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру
Hosting by Ihor