The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Ubuntu 11.10 не будет поддерживать из коробки классический р..."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от opennews on 04-Апр-11, 00:02 
Как известно, в релизе Ubuntu 11.04 по умолчанию будет использовано графическое окружение Unity, но пользователь также сможет выбрать и классический десктоп GNOME. Судя по комментарию (https://bugs.launchpad.net/ubuntu/+source/unity/+bug/739812/...) Марка Шаттлворта, в осеннем релизе Ubuntu 11.10 классический рабочий стол GNOME будет убран из базовой поставки. Желающим использовать GNOME (не важно, классическую оболочку или GNOME Shell) придется достустанавливать его отдельно из репозитория.


Поставка классического GNOME-окружения в Ubuntu 11.04 связана с необходимостью обеспечения работы пользователей с устаревшими видеокартами: оболочка Unity (http://www.opennet.ru/opennews/art.shtml?num=28413) работает только при наличии современных 3D-драйверов. В состав осеннего релиза планируется включить в поставку упрощенный вариант оболочки -  Unity 2D (http://www.opennet.ru/opennews/art.shtml?num=29275), не требующий поддержки OpenGL и современных видеокарт. Код Unity 2D написан с ...

URL: http://www.omgubuntu.co.uk/2011/04/ubuntu-11-10-will-not-shi.../?
Новость: http://www.opennet.ru/opennews/art.shtml?num=30119

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –13 +/
Сообщение от klalafuda on 04-Апр-11, 00:02 
Ключевой компонент гнома... написан с использованием qt... куда катится мир?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +8 +/
Сообщение от StrangeAttractor (ok) on 04-Апр-11, 00:06 
Если бы Ваше утверждение было верным, я бы сказал что мир наконец катится к чему-то хорошему - к хорошему фреймворку в частночти.

Но тут ситуация в стиле "это было давно и не правда" - Unity 2D - не Unity, и ни то и не другое не ключевой компонент GNOME и вообще не компонент GNOME (именно об этом, в общем-то, и новость).

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

5. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –1 +/
Сообщение от paulus (ok) on 04-Апр-11, 00:13 
на ключевых технологиях GNOME - базируется unity +compize, а с использованием qt написан второй велосипед unity-2d. dwm сделали бы по умолчанию, а желающим использовать что-нибудь другое придется достустанавливать его отдельно из репозитория.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

60. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от User294 (ok) on 04-Апр-11, 21:38 
> dwm сделали бы по умолчанию,

Угу, хомяки бы заблевали себе клавиатуры и на всю жизнь запомнили что "линукс - гогно и не может быть красивым, удобным и функциональным". А оно кому-то надо?

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

18. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +7 +/
Сообщение от FSA (ok) on 04-Апр-11, 07:22 
Да нормально. Вон проигрыватель по дефолту вообще на mono.
Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

19. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +2 +/
Сообщение от Аноним (??) on 04-Апр-11, 08:13 
>Ключевой компонент гнома... написан с использованием qt... куда катится мир?

Не Гнома, а Юнити.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

27. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –1 +/
Сообщение от User294 (ok) on 04-Апр-11, 10:13 
> Ключевой компонент гнома... написан с использованием qt...

Какого еще гнома? Unity - не гном oO.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +3 +/
Сообщение от paulus (ok) on 04-Апр-11, 00:05 
Терки с разработчиками Гнома привели к плачевным результатам... Не смогли свой юнити запилить как гном, где плюшки компиза подключаются опционально. Нуна было городить и устанавливать пользователю по умолчанию два разных юнити - бредятина. Гном классикой обзывали, убрав из gdm даже упоминание о Гноме, а теперь вообще от него избавляются.

Марк это 31 марта написал и уже на всех сайтах новость была.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –6 +/
Сообщение от Mi6 on 04-Апр-11, 00:18 
qt в gnome! Теперь еще и этот жир таскать в зависимостях.

оффтоп:
Занятно как Apple вынес всем мозг своими интерфейсами. Так же, как в свое время они "какбы сделали"(читай стырили) графический интерфейс в целом, сейчас все и всюду копируют их "квадратные иконки приложений" как в iPad или iPhone. Даже Билли в Windows 8 сделал такое, только сделал эти кнопки круглыми и назвал их "bubbles". И все кричат ура, и все бегут вперед...  

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

12. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –1 +/
Сообщение от vadiml (ok) on 04-Апр-11, 01:06 
> как Apple вынес всем мозг своими интерфейсами

У меня меню сверху ещё с момента появления этого в 3х кедах.
Маками я никогда не пользовался, но отдельное меню экономит место, т.к. на эту панель можно спихнуть ещё кучу вещей, начиная с системного лотка.

Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

16. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +2 +/
Сообщение от vitfil email on 04-Апр-11, 06:16 
На счет "стырили" это вы не очень удачно пошутили... Визит Стива Джобса в лабораторию Xerox PARC вместе со своими разработчиками был вполне официальным. То, что им там показали было в области идеи, типа "смотрите, как мы умеем, но вот куда это воткнуть, мы пока не знаем".
Ответить | Правка | ^ к родителю #6 | Наверх | Cообщить модератору

7. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от Зилибоба (ok) on 04-Апр-11, 00:22 
Да классно все! Мы на пороге открытий! Главное что вся эта каша бултыхается...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

15. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от anonymous (??) on 04-Апр-11, 04:14 
Добавлю, из за этого пришлось таки разработчикам драйверов intel nouveau и radeon слегка ускориться. До гномошела было так :

- дрова 3D гнилые, много чего не работает
- а нам похрену мы сурьезные дядьки, в детские игрушечки не играем, вон шестеренки крутятся и отвали.

Сейчас уже не прокатит, всем приходится играться в гномошелл, даже тем самым сурьезным дядькам. Так сказать на своей шкуре узнали что такое кривые дрова 3D вот и взялись за дело.

Ответить | Правка | ^ к родителю #7 | Наверх | Cообщить модератору

8. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +2 +/
Сообщение от iZEN (ok) on 04-Апр-11, 00:31 
Скажите, в Unity окна запускаемых приложений всё также не запоминают собственное положение на экране после закрытия и их каждый раз приходится расставлять, как в классическом GNOME?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

9. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 04-Апр-11, 00:38 
сами разработчики Gnome отказываются от классического окружения, так что не удивительно...
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

10. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –2 +/
Сообщение от просветдлявас email on 04-Апр-11, 00:45 
To iZEN:Вы какие наркотики пользуете?откройте для себя gconf-editor наконец!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

11. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +2 +/
Сообщение от iZEN (ok) on 04-Апр-11, 00:57 
> To iZEN:Вы какие наркотики пользуете?

Использую Xfce-WM 4.6.2 с настройкой размещения окон под курсором. Собрал gnome2-lite, запустил — обплевался — невозможно же работать!

>откройте для себя gconf-editor наконец!

А что в нём? (Отвык от правки реестра)


Ответить | Правка | ^ к родителю #10 | Наверх | Cообщить модератору

31. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –2 +/
Сообщение от ананим on 04-Апр-11, 11:05 
нда. назвать правкой реестра текстовые xml, это все равно что жабу обозвать бэйсиком.
не далеко же ты от вындузятников ушел.

зыж
про расстановку и запоминание последних размеров окон и тд - это штатная фича компиза.
без которого согласно новости юнити не работает.
поэтому вопрос глупый.

Ответить | Правка | ^ к родителю #11 | Наверх | Cообщить модератору

32. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от koblin (ok) on 04-Апр-11, 11:11 
>про расстановку и запоминание последних размеров окон и тд - это штатная фича компиза.

может это и штатная фича, но сейчас она не работает

Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

34. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от fresco (??) on 04-Апр-11, 12:25 
сейчас там до черта чего не работает.
Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

37. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от ананим on 04-Апр-11, 12:46 
компизу пофиг чё там - гном, юнити, этк
достаточно эту фичу активировать. рекомендую ccsm.
и я абсолютно уверен что активация её по умолчанию для всех пользователей из-за айзена (который вааще бсдишнег. по совместительству с жабой) - это моветон.
он вон вообще желает из линуха выкинуть удев/кмс/.. только потому что бзд за этой функциональностью не успевает.
Ответить | Правка | ^ к родителю #32 | Наверх | Cообщить модератору

61. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от User294 (ok) on 04-Апр-11, 21:43 
> нда. назвать правкой реестра текстовые xml, это все равно что жабу обозвать
> бэйсиком.

Во первых, колупать здоровенные XMLки - удовольствие ниже среднего, ИМХО.
Во вторых, если меня не подводит склероз, гномеры все-таки сделали ЭТО: начиная с некоей версии бэкэнд был изменен и реестр по дефолту хранится в натуральной такой бинарной базе данных, колупабельной только через их вариант регэдита, как там его правильно. Я конечно понимаю что так оно быстрее работает, а вот грепнуть там что-то например как? В конечном итоге файловая система - тоже в каком-то роде простая база данных, только доступная напрямую и без левых тулзов.

Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

77. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от анон on 05-Апр-11, 06:32 
> текстовые xml

Это хуже реестра даже, с его достаточно простым форматом .reg файлов. Мало того эти самые XML-и править бесполезно при работающем gconfd.

Ответить | Правка | ^ к родителю #31 | Наверх | Cообщить модератору

13. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –8 +/
Сообщение от Аноним (??) on 04-Апр-11, 02:48 
<telepat mode>
В лице убунтоводов гноме потеряет большую публику. Что скорее всего приведет к нескорому, но концу, гнома и появлению чего нить ещё.
</telepat mode>
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

23. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от riz on 04-Апр-11, 09:42 
Скорее всего количество убунтоводов уменьшится из-за оттока более-менее опытных пользователей назад на дебианы и федоры, где есть старый добротный гном.
Ответить | Правка | ^ к родителю #13 | Наверх | Cообщить модератору

40. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –1 +/
Сообщение от anon2431 on 04-Апр-11, 13:46 
ага, ведь количество пользователей кде3 больше пользователей кде4
Ответить | Правка | ^ к родителю #23 | Наверх | Cообщить модератору

51. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +5 +/
Сообщение от буба on 04-Апр-11, 16:36 
Вот я убунту ставил только потому, что там все само быстро поднималось и сразу все необходимое было для работы. Буквально поставил - и через 5 минут уже работаешь. Потом стало получаться так, что надо 3д рюшки поотключать, потом GIMP доустановить, потом в два раза больше клацать для вывода раскладок клавиатуры, теперь вообще уже после дефолтной установки надо весь десктоп-менеджер поменять. Вот и спрашивается, нахрена тогда козе боян? Если уже так пилить, то лучше пилить debian.
Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

54. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от Yoga (??) on 04-Апр-11, 17:44 
>А evolution? Им вообще кто то пользуется?

Я пользуюсь: один из лучших почтовиков, хоть и чуток заумный.

Ответить | Правка | ^ к родителю #40 | Наверх | Cообщить модератору

70. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Сергей (??) on 05-Апр-11, 00:24 
Я пользуюсь Evolution и больше ни чем, это мой любимый почтовик.
Ответить | Правка | ^ к родителю #54 | Наверх | Cообщить модератору

14. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от LSHBY (ok) on 04-Апр-11, 03:07 
Дак обычный гном, как я привык, можно будет сделать через apt-get install gnome-kak-ya-privik или нет?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

29. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Викрам on 04-Апр-11, 10:35 
да
Ответить | Правка | ^ к родителю #14 | Наверх | Cообщить модератору

17. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +3 +/
Сообщение от alex.h (??) on 04-Апр-11, 06:39 
Прямой путь к созданию Gubuntu, тогда всё по-честному))
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

79. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от vlivyur (ok) on 05-Апр-11, 10:44 
Но пока делают UnUbuntu
Ответить | Правка | ^ к родителю #17 | Наверх | Cообщить модератору

20. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от nico email(??) on 04-Апр-11, 09:23 
Лично я расстроен, надеюсь что стандартный гном не сложно ставится будет!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

24. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 04-Апр-11, 09:45 
Ставиться будет также точно, я уверен, просто не будет на диске. Повторяется ситуация как было с GIMP.
Ответить | Правка | ^ к родителю #20 | Наверх | Cообщить модератору

21. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от botman (ok) on 04-Апр-11, 09:29 
Мне не жалко, пусть хоть чёрта лысого прикрутят в качестве рабочего окружения... Вернутся что-ли на Debian... ну или Fedora? Как считаете?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

26. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от анон on 04-Апр-11, 10:10 
можно на дебиан, и остаться на пару лет на гноме 2. без юнити или гнома 3. можно и к федоре уйти. я вот свалил на арч. установил гном 2, настроил - все летает, ничего(пока) не глючит. вот кричали что это красноглазый дистр, а мне удобно и гном после запуска около 90-100мб жрет (что с убунтой, как ее не кастрируй, никогда не было) и пакман более-менее удобоваримый пакетный менеджер. + все более менее ванильное, последние версии софта.

выйдет гном 3 - с радостью установлю. а убунте помахал ручкой:)

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

65. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –1 +/
Сообщение от Michael Shigorin email(ok) on 04-Апр-11, 23:38 
JFYI, http://www.altlinux.org/LTSP/Memory
Ответить | Правка | ^ к родителю #26 | Наверх | Cообщить модератору

48. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от vle (ok) on 04-Апр-11, 15:30 
Мда, вот и настали времена, когда из-за "неподходящего"
оконного окружения линупсоиды начинают
менять дистрибутив операционной системы.
А ведь казалось бы

apt-get remove piece_of_shit
apt-get install my_favourite_wm

решает все проблемы.

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

57. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от edo (ok) on 04-Апр-11, 19:00 
aptitude install piece_of_shit- my_favourite_wm
Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

69. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от vle (ok) on 05-Апр-11, 00:06 
> aptitude install piece_of_shit- my_favourite_wm

Это не принципиально. zypper/yum/pacman и т.п. подставляем по вкусу.

Ответить | Правка | ^ к родителю #57 | Наверх | Cообщить модератору

73. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от j3qq4 (??) on 05-Апр-11, 01:39 
принципиально. В убунту из коробки apt-get отсутствует. Только aptitude.
Ответить | Правка | ^ к родителю #69 | Наверх | Cообщить модератору

75. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 05-Апр-11, 02:19 
Наоборот. Аптитуда нет.
Ответить | Правка | ^ к родителю #73 | Наверх | Cообщить модератору

84. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Денис Юсупов email on 06-Апр-11, 18:36 
У меня в 10.10 есть и то, и другое. Что я делаю не так? :)
Ответить | Правка | ^ к родителю #75 | Наверх | Cообщить модератору

66. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Michael Shigorin email(ok) on 04-Апр-11, 23:41 
> Мда, вот и настали времена, когда из-за "неподходящего" оконного окружения
> линупсоиды начинают менять дистрибутив операционной системы.

Тут понимаешь как... сопоставимые дистрибутивы отличаются:
- временем доводки хоста до рабочего вида;
- временем, которое он отъедает на майнтенанс в последующие годы.

Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

68. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –1 +/
Сообщение от vle (ok) on 05-Апр-11, 00:05 
>> Мда, вот и настали времена, когда из-за "неподходящего" оконного окружения
>> линупсоиды начинают менять дистрибутив операционной системы.
> Тут понимаешь как... сопоставимые дистрибутивы отличаются:
> - временем доводки хоста до рабочего вида;
> - временем, которое он отъедает на майнтенанс в последующие годы.

"До рабочего вида" -- понятие сильно растяжимое.
Я честно пытался понять (неоднократно!),
чего это народ ТАК прется от всяких Гномов и Кедов.
Для смеха года три назад поставил Альт. Ну покрутить, да.
Там типа был гном, месяца три покрутил, половил всякие...,
но чем хорош Гном так и не понял. Думаю, надо на кеды глянуть,
поставил OpenSuSE, там Кеды -- это же вообще какой-то тихий ужас.
У меня мозгов не хватило, чтоб
запомнить, что откуда выскакивает, если я вдруг промахнулся и ткнул не туда.
Логики работы КДЕ я вообще не понял.
Я вообще не понимаю, как с ЭТИМ можно работать.
Снес его в пень, заменил на xfce. Вид сильно лучше, скромненько так,
симпатичненько, но feel -- ну никакой совершенно. Элементарные события
на клавиши как положено не повесить. WM xfce-шный -- самый убогий в плане
настраиваемости из всех, что я когда-либо видел.
Мой WM начала 90-х умеет гораздо больше. Да и вообще старые WM
практически все имели больше гибкости, чем то, что модно сейчас.

Что до богатства софта в дистрибе. Не существует дистрибутива,
в котором было бы все, что МНЕ нужно одновременно.
Где-то что-то есть есть, а чего-то нет.
Где-то сильно тухлое, а где-то занатто нестабильное.

Что до серверов, то ээээ, как по мне, все линупсы одинаково убоги.
МНЕ(!) в NetBSD удобнее. Просто, ясно, лаконично. И никакой грязи и левых
ненужных мне перделок, свистелок, оберток и "дружественных" настроек.
И это, я не админ, ты в курсе.

Ответить | Правка | ^ к родителю #66 | Наверх | Cообщить модератору

85. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Michael Shigorin email(ok) on 15-Апр-11, 13:04 
> "До рабочего вида" -- понятие сильно растяжимое.

И субъективное.

> Я честно пытался понять (неоднократно!),
> чего это народ ТАК прется от всяких Гномов и Кедов.

Дело не в "прётся", а в:
- что получается интегрировать технически;
- кого получается собрать организационно.

Первое определяет, надо ли в N+1-й софтине указывать прокси или свой почтовый адрес; второе -- будет ли эта софтина (вообще/стабильная/удобная).

> Мой WM начала 90-х умеет гораздо больше. Да и вообще старые WM  
> практически все имели больше гибкости, чем то, что модно сейчас.

Так мы с тобой практически не являемся целевой аудиторией DE, поскольку сильно специфические хотелки возможно удовлетворить разве что очень гибкими либо же программируемыми комбинациями.  У меня вон тоже WindowMaker, как и в 1999.

> МНЕ(!) в NetBSD удобнее. Просто, ясно, лаконично.

Лёш, ты ж тоже понимаешь -- засуну куда на посмотреть и побухтеть тоже найду много о чём, даже если это не будет новая видимокарточка, FC-контроллер или там видеокамера да слайдсканер через IEEE1394. :)

Здесь писал как раз о более субъективных вещах, на которые сильно влияют и навыки с привычками.  А там могут повылазить менее подъёмные драйверы с инфраструктурами под них.

Главное -- что тебе есть, в чём удобнее. :)

Ответить | Правка | ^ к родителю #68 | Наверх | Cообщить модератору

78. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от bor (??) on 05-Апр-11, 09:57 
Проблемы то решает, да вот кто даст гарантию, что это не придется делать каждые полгода при обновлении версии дистрибутива.
Ответить | Правка | ^ к родителю #48 | Наверх | Cообщить модератору

80. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от vle (ok) on 05-Апр-11, 13:25 
Вопрос правильный. И ответ прост.
Зачем мне дистрибутив, в котором правила игры
меняются каждые пол года? ;-)
Ответить | Правка | ^ к родителю #78 | Наверх | Cообщить модератору

59. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +2 +/
Сообщение от Nxx email(ok) on 04-Апр-11, 20:38 
На openSUSE Gnome2 Еще долго можно будет установить после перехода на Gnome3.
Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

63. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 04-Апр-11, 22:05 
>Вернутся что-ли на Debian... ну или Fedora? Как считаете?

Aptosid наше всё!

Ответить | Правка | ^ к родителю #21 | Наверх | Cообщить модератору

22. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –2 +/
Сообщение от Аноним (??) on 04-Апр-11, 09:41 
Тогда и Kubuntu пора прикрывать.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

25. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от анон on 04-Апр-11, 10:04 
задалбала убунта со своими "инновациями" в интерфейсе. все тормозит и пердит: софтваре-центр - тормоз летящий на крыльях ночи. лучше уж синаптик запустить.

эти их аппиндикаторы - полный кошмар: индикатор клавы постоянно глючит, то язык не переключается, то переключается но с задержкой, то бешено и беспрерывно переключается (недавно поставил чистый гном 2 и удивился тому, что апплет нормально работает). дибильные аппиндикаторы не выпиливаются из дистра без танца с бубном. все прибито гвоздями (дециметровыми), как к примеру иконка клавы в этом многострадальном переключателе. её же не вырубить кроме как удалить картинку в дебрях фс, но вот с первым же обновлением она снова появится:)

юнити - хоть на компизе, хоть на муторе - фейл. вообще док - больше подходит для управления с мыши, а не с клавы (а так как я привык клавой пользоваться - то док, для меня, мегонеудобен). не спасают даже клавиатурные сокращения для дока. запуск и работа дэша - еще один фейл. оно так долго думает. ну как им удалось его затормозить. на одной машине юзал и юнити распоследнего разлива, и гном3(машина не старая). юнити в поиске зейтгейстом тормозит безбожно. гном-шелл даже не поперхнулся.

меню в верху окна - лишний клик мышью. 1 - для того чтоб активировать окно, 2 - чтоб нажать на само меню. при этом мышь постоянно бегает. так что,для меня, юзабилити юнити - 0. гном 3 гораздо продуманней. надеюсь для него скоро нарисуют темы покрасивше)

обновление. вот многие шутят, что убунту только переустановкой обновить можно. но ведь это правда. я на убунте уже чуть более 3 лет. и честно скажу: обновлять правкой сорсес.лист или через программку обновления - не имеет значения. все равно плыплывет куча не нужного. после каждого обновления меж версиями играю в угадайку "что убунта притащила, и как это выпилить". + то там то здесь появляются артворки дебиана (к примеру в меню груба) что только расстраивает.

убунту превращается из дистрибутива линукса и гнома в ос(и хочу сказать в посредственную ос). обидно. я люблю гном таким какой он есть, и мне не нравится то во что его превращает убунта. свалил с убунты пару дней назад, после того как поработал в 11.04. как только для моего дистрибутива появится гном 3 - сразу же установлю.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

33. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –2 +/
Сообщение от ан0ним on 04-Апр-11, 11:52 
> убунта. свалил с убунты пару дней назад, после того как поработал в 11.04. как только для моего дистрибутива появится гном 3 - сразу же установлю.

Тут может быть два объяснения: либо вы ошиблись дистром изначально, либо уже созрели для другого. Радует исход вашей истории - мои поздравления :)
В этом весь плюс OSS

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

36. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от Иван email(??) on 04-Апр-11, 12:31 
>после того как поработал в 11.04

О чем Вы, товарищ? То, что Вы тестировали - это максимум Бета 1. Релиз 11.04 только через месяц.

Ответить | Правка | ^ к родителю #33 | Наверх | Cообщить модератору

44. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от анон on 04-Апр-11, 14:45 
убунта уже на стадии заморозки. нового добавлять ничего не будут. только вылавливать баги. и по тому что есть, можно с легкостью сказать "какая гадость эта ваша заливная юнити".
Ответить | Правка | ^ к родителю #36 | Наверх | Cообщить модератору

35. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Free0N on 04-Апр-11, 12:29 
Уважаемый, вы что курите?
Я хоть убунте тож не рад, но убрать иконку клавиатуры...
Поделитесь источником столь мощного средства =)
Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

43. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от JIghtuse (ok) on 04-Апр-11, 14:36 
А если бесит этот пиндостанский флаг? Если человек хочет видеть просто символьное сокращение? Да какого чёрта, это же СПО! Как хочу, так и делаю. Убунта обретает всё больше ненужного ума, слишком много решая за юзера, и настраивать под себя её становится всё сложнее. Я не пользуюсь ей, но регулярно пробую выпуски. Есть с чем сравнивать.
Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

46. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от буба on 04-Апр-11, 15:02 
Я так делал в гноме:
gconftool-2 -t bool -s /desktop/gnome/peripherals/keyboard/indicator/showFlags false
(правда, наоборот, вместо букв флаги ставил, мне так красивее и удобнее)
Ответить | Правка | ^ к родителю #43 | Наверх | Cообщить модератору

47. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от анон on 04-Апр-11, 15:21 
> Я так делал в гноме:
> gconftool-2 -t bool -s /desktop/gnome/peripherals/keyboard/indicator/showFlags false
> (правда, наоборот, вместо букв флаги ставил, мне так красивее и удобнее)

мы не за флажки говорим, а за иконку клавиатуры (просто картинка клавы), которая в убунте висит просто так. и вырубить ее можно только удалив саму картинку. опции нигде нет. этот индикатор не совсем часть гнома и гконф-едитор не поможет.

Ответить | Правка | ^ к родителю #46 | Наверх | Cообщить модератору

52. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от буба on 04-Апр-11, 16:37 
>> Я так делал в гноме:
>> gconftool-2 -t bool -s /desktop/gnome/peripherals/keyboard/indicator/showFlags false
>> (правда, наоборот, вместо букв флаги ставил, мне так красивее и удобнее)
> мы не за флажки говорим, а за иконку клавиатуры (просто картинка клавы),
> которая в убунте висит просто так. и вырубить ее можно только
> удалив саму картинку. опции нигде нет. этот индикатор не совсем часть
> гнома и гконф-едитор не поможет.

Да вроде человек про флаги пиндостанские говорил. ВОт я и ответил.

Ответить | Правка | ^ к родителю #47 | Наверх | Cообщить модератору

45. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от анон on 04-Апр-11, 14:48 
> Уважаемый, вы что курите?
> Я хоть убунте тож не рад, но убрать иконку клавиатуры...
> Поделитесь источником столь мощного средства =)

иконка клавиатуры не несущая никакой смысловой нагрузки в трее. просто занимает место. я не знаю, убунтовским дизайнерам надо хиг хотябы почитать.

Ответить | Правка | ^ к родителю #35 | Наверх | Cообщить модератору

67. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Michael Shigorin email(ok) on 04-Апр-11, 23:43 
> задалбала убунта со своими "инновациями"

Ну так организуйте на брейнф^Hшторме предложение Марку угомониться и делать выпуск раз в год, но не сломя голову.  Стайеры не бегают марафонские дистанции.

Ответить | Правка | ^ к родителю #25 | Наверх | Cообщить модератору

28. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от Антон (??) on 04-Апр-11, 10:28 
Ахха, гном переписывают на qt потихоньку, из дефолтной установки уже выкинули, встроенный плеер на mono! Это же былинный отказ, господа!
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

30. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Михан on 04-Апр-11, 10:36 
Да, шаблон безусловно трещит уже. Давайте подпишем петицию?
Ответить | Правка | ^ к родителю #28 | Наверх | Cообщить модератору

39. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 04-Апр-11, 13:37 
А кубунту KDE будет поддерживать? =)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

41. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от fa email(??) on 04-Апр-11, 13:57 
> А кубунту KDE будет поддерживать? =)

Тоже первая мысль была об этом. Закончат выпиливать гном из убунту - приймутся впихивать свой велосипед на gtk в кубунту вместо kde.

Ответить | Правка | ^ к родителю #39 | Наверх | Cообщить модератору

50. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 04-Апр-11, 16:04 
Всем кто сваливает с убунты из за "в бубунте сделали новый значек какой то хрени, к которому я ни фига не привык и поэтому он очень неудобный" и из-за того что марк пытается создать новый интерфейс, который вроде как должен быть одинаков для десктопов и лептопов, открою маленький секрет: есть бубунта мини.
Всего 12 метров вроде...
Ставь хоть гном на кути, хоть кеды на яве...

Другое дело релизы...
Надо арч попробовать, заодно и знания в лине пополнить:)
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

53. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от буба on 04-Апр-11, 16:49 
Поправочка: одинаков не для десктов и лептопов, а одинаков для десктопов/лептов и узкоэкранных нетбуков/смартфонов и еще хз чего.
Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

64. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от Аноним (??) on 04-Апр-11, 22:11 
> Другое дело релизы...
> Надо арч попробовать, заодно и знания в лине пополнить:)

В Арче плюют на безопасность, его никому не посоветую, см. http://lwn.net/Articles/434277/

Лучше уж ставьте Aptosid - роллинг релиз Дебиана.

Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

76. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +1 +/
Сообщение от Аноним (??) on 05-Апр-11, 02:30 
А я думаю надо найти дистр на основе убунты - Трискюль или Минт или ГньюСенс, выбрать что из них получше  и пользоваться. Чтоб без Марковых сюрпризов, но на убунтовской базе с отработанными на хомячках пакетами. Дебиан не подходит - софт слишком стар.
Ответить | Правка | ^ к родителю #50 | Наверх | Cообщить модератору

55. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  –3 +/
Сообщение от Аноним (??) on 04-Апр-11, 17:44 
Автор, мне вот интересно: это модно нынче писать заголовки так, чтобы вызывать флейм? :) Зачем провокационные заголовки писать? "Не будет поддерживать"... Что за бред.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

58. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +4 +/
Сообщение от Аноним (??) on 04-Апр-11, 19:02 
> Автор, мне вот интересно: это модно нынче писать заголовки так, чтобы вызывать
> флейм? :) Зачем провокационные заголовки писать? "Не будет поддерживать"... Что за
> бред.

Я понимаю, что многие начинают комментировать прочитав только заголовок, но когда начитают критиковать даже не дочитав до конца заголовок - это впервые :-)
"Ubuntu 11.10 не будет поддерживать _из_ _коробки_ классический рабочий стол GNOME"

Разжевать, что такое "из коробки" ?

Ответить | Правка | ^ к родителю #55 | Наверх | Cообщить модератору

71. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от iav (ok) on 05-Апр-11, 00:58 
Не нужно, мы и так поняли: получить нормальный десктоп, просто поставив убунту с диска, больше не получится.
Придётся, как это издавна было заведено в мире винды, звать специального человека, чтобы «постаивл и настроил, как надо».
Вот только в мире винды где-то в районе висты-вин7 винду стало возможно поставить обычному человеку, для которого интернет — это «одноклассники» и «майлру», а «работать с компьютером» — это «ворд» и «эксел». Убунта же, обладавшая этой ценной особенностью примерно с версии 8-9, к 11 её, похоже, утратит.
Ответить | Правка | ^ к родителю #58 | Наверх | Cообщить модератору

72. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от vle (ok) on 05-Апр-11, 01:03 
> висты-вин7 винду стало возможно
> поставить обычному человеку, для которого интернет — это «одноклассники»
> и «майлру», а «работать с компьютером» — это «ворд» и «эксел».

Может, лучше сразу iPad или что-то подобное?
Зачем "обычному человеку" полноценный компьютер при таком раскладе,

Ответить | Правка | ^ к родителю #71 | Наверх | Cообщить модератору

74. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +2 +/
Сообщение от iav (ok) on 05-Апр-11, 02:01 
>> и «майлру», а «работать с компьютером» — это «ворд» и «эксел».
> Может, лучше сразу iPad или что-то подобное?
> Зачем "обычному человеку" полноценный компьютер при таком раскладе,

Затем, что ипад - устройство для потребления контента.
Коипьютер же нужен для его генерации.
Написать диссертацию/пофотошопить/составить отчёт в электронной таблице/выполнить бухгалтерскте проводки/сделать чертёж - это далеко не всё, что делают на компьютере оычные люди, ничего не понимающие в компьютере и не различающие ОС.
И ничего из перечисленного не удобно делать на планшетах.

Ответить | Правка | ^ к родителю #72 | Наверх | Cообщить модератору

83. "Ubuntu 11.10 не будет поддерживать из коробки классический р..."  +/
Сообщение от Аноним (??) on 05-Апр-11, 17:00 
Отличная новость - популярность http://linuxmint.com в очередной раз увеличится, что не может не радовать.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема



Закладки на сайте
Проследить за страницей
Created 1996-2019 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру
Hosting by Ihor